  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ifallsjournal.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Plans are underway for the 58th Annual Orphan Train Conference scheduled to take place in Little Falls." />
<meta name="author" content="Submitted by OTR" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="5HnKMvDrmSChyEOZlF_UY77QjvKeS_5NrIBd-P4hKLI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ifallsjournal.com/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg?resize=291%2C200" />
<meta property="og:image:width" content="291" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="58th Annual Orphan Train Conference set" />
<meta property="og:description" content="Plans are underway for the 58th Annual Orphan Train Conference scheduled to take place in Little Falls." />
<meta property="og:site_name" content="International Falls Journal" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="662673310482749" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ifallsjournal" />
<meta name="twitter:image:alt" content="Train" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83fd0ef70b55e63e2ae382c60f9b533f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1470147219"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.11f1e66bb5e208290483f69b42f2d5cf.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.854175b0077a08d76e45d944f6ffba53.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Submitted by OTR"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":361},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Submitted by OTR"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":361},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KVRWHHZ');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("344,343,285,287,569"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["local"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970,250]]).build();
                gptAdSlots['ad-618772'] = googletag.defineSlot('/132916964/BFW/IFalls/news/local', [[728, 90], [970,250]], 'ad-618772').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618772'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-618773'] = googletag.defineSlot('/132916964/BFW/IFalls/news/local', [320,50], 'ad-618773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618773'].setTargeting('pos', ['block-leaderboard-top-mobile','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '662673310482749',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.ifallsjournal.com/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300, 250]).build();
                gptAdSlots['ad-618765'] = googletag.defineSlot('/132916964/BFW/IFalls/news/local', [300, 250], 'ad-618765').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618765'].setTargeting('pos', ['block-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-618778'] = googletag.defineSlot('/132916964/BFW/IFalls/news/local', [[300, 250], [300,600]], 'ad-618778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618778'].setTargeting('pos', ['block-rectangle-top','atf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.401d3ed4744f51f040be55ad7c5adeca.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "http://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964/BFW/IFalls&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-618775'] = googletag.defineSlot('/132916964/BFW/IFalls/news/local', [[300, 250], [300,600]], 'ad-618775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618775'].setTargeting('pos', ['block-rectangle-middle','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-618774'] = googletag.defineSlot('/132916964/BFW/IFalls/news/local', [[300, 250], [300,600]], 'ad-618774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618774'].setTargeting('pos', ['block-rectangle-bottom','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-618777'] = googletag.defineSlot('/132916964/BFW/IFalls/news/local', [[300, 250], [300, 600]], 'ad-618777').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618777'].setTargeting('pos', ['block-rectangle-sticky','btf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[1,1]).build();
                gptAdSlots['ad-618766'] = googletag.defineSlot('/132916964/BFW/IFalls/news/local', [1,1], 'ad-618766').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618766'].setTargeting('pos', ['block-impact-anchor','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623143'] = googletag.defineSlot('/132916964/BFW/IFalls/news/local', [320,50], 'ad-623143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623143'].setTargeting('pos', ['block-leaderboard-anchor-mobile','atf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>58th Annual Orphan Train Conference set | Local | ifallsjournal.com</title>  
    

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ifallsjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="58th Annual Orphan Train Conference set | Local | ifallsjournal.com" href="http://www.ifallsjournal.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ifallsjournal.com/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.47965e4d46906fa31600b6c237426675.js"></script>
    
            <!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ff609b5774064b" async="async"></script>
    
    
    
    <!-- #629339 remove third-party integrations from templates / place in page customizations jsandy
    <meta name="google-site-verification" content="fjKyBBwmaYjLWNy0phatVIpwFy1UywtwNlNbTQTXXDs" />
    -->
    <!--<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    
      ga('create', 'UA-411505-11', 'auto');
      /*ga('require', 'displayfeatures');*/
      ga('send', 'pageview');
    </script>-->
    
    <script>
    var _prum = [['id', '5542a918abe53d3142068641'],
    ['mark', 'firstbyte', (new Date()).getTime()]];
    (function() {
    var s = document.getElementsByTagName('script')[0]
    , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
    })();
    </script>
    
    <meta property="fb:admins" content="662673310482749"/>
    
    <!-- Quantcast Tag -->
    <!-- Quantcast Tag #629339 jsandy remove quantcast request
    <script type="text/javascript">
    var _qevents = _qevents || [];
    
    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();
    
    _qevents.push({
    qacct:"p-ecdKftJ5Hw2C-"
    });
    </script>
    
    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-ecdKftJ5Hw2C-.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    -->
    <!-- End Quantcast tag -->
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PPLSML"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PPLSML');</script>
    <!-- End Google Tag Manager -->



<!---VibrantMedia AdTag Start -->
<!--<script>
(function(d, s, host, ipid) {
  var e = d.createElement(s);
  e.type = 'application/javascript';
  e.async = !0;
  e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
  
  d.getElementsByTagName(s)[0].parentNode.appendChild(e);
})(document, 'script', 'k.intellitxt.com', 92567);
</script>-->
<!---VibrantMedia AdTag End -->

<!--jsandy #677210-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 



<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/29a7f429862c1074ef8c1c5abf85438cafcb3680ffa3dac27c1c35485cd0822f3f1b9930037baa077262ab8a62f0fee6b0bef2ea946f57010d216f975dd6');</script>




<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45  section-news section-local type-article infinity-disabled tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ifallsjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.118.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Submitted+by+OTR&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=361&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVRWHHZ&tncms.template.version=3.118.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Submitted+by+OTR&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=361&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Flocal%252Fth-annual-orphan-train-conference-set%252Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Flocal%252Fth-annual-orphan-train-conference-set%252Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Flocal%252Fth-annual-orphan-train-conference-set%252Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Flocal%252Fth-annual-orphan-train-conference-set%252Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(344);
                
                bloxServiceIDs.push(343);
                
                bloxServiceIDs.push(285);
                
                bloxServiceIDs.push(287);
                
                bloxServiceIDs.push(569);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ifallsjournal.com/users/admin/contribute/article/?assetid=4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ifallsjournal.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-community">Local Community</a>
                                </li><li>
                                    <a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/announcements/tributes/"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/sports/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/news/sports/rrcc/"  class="nav-link tnt-section-rainy-river-cc">Rainy River CC</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/announcements/tributes/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                                </li><li>
                                    <a href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-editions">Special Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/whywelivehere/"  class="nav-link tnt-section-why-we-live-here">Why We Live Here</a>
                                </li><li>
                                    <a href="/borderwaters/"  class="nav-link tnt-section-borderwaters">Borderwaters</a>
                                </li><li>
                                    <a href="/simplynorth/simplynorth2018/"  class="nav-link tnt-section-simply-north">Simply North</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/recruitment/"  class="nav-link tnt-section-place-a-job">Place a Job</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.ifallsjournal.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-all-classifieds">All Classifieds</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs-careers">Jobs & Careers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://local.ifallsjournal.com/ads"  target="_blank" rel="noopener" class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-489396" class="tncms-block text-center"><ul class="list-inline custom-list">
        
            <li><a class="btn btn-md btn-link subscribe" href="/site/forms/subscription_services/subscribe/" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a></li>
        
            <li><a class="btn btn-md btn-link eedition" href="/eedition/" data-original-title="eEdition"><span class="icon-eedition">eEdition</span></a></li>

         <li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">eNewsletters</span></a></li>        
                
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place Ad"><span class="icon-placead">Place a Classified</span></a></li>            

	<li><a class="btn btn-md btn-link advertise" href="/site/advertise_with_us.html" data-original-title="Advertise"><span class="icon-advertise">Advertising</span></a></li>           
            
        
    </ul></div></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-489517" class="tncms-block"><div id="user-controls-489517" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-489517').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-489517').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489517"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-489457" class="tncms-block"><section id="block-489457" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?_dc=1427723326" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-489476" class="tncms-block padding-bottom"><section id="block-489476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-489476" class="search-form-container card clearfix text-center ">
    <form id="site-search-489476" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-489476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-489476-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-489476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-489476').submit();
        return false;
    });

    $('#site-search-489476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-489476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-489476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-489476-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-489524" class="tncms-block"><div id="weather-489524" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56649" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Fog <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56649"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-489524 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    International Falls, MN
                                
                                 <small>(56649)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Areas of dense morning fog. Mainly sunny. High near 75F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low near 50F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 1, 2018 @ 5:48 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=56649"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-489395" class="tncms-block padding-bottom"><div class="clearfix"></div></div><div id="tncms-block-489465" class="tncms-block center-image"><section id="block-489465" class="block emphasis-h3   " ><div class="block">
        <a href="/classifieds" >
            <img src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/b75fd698-e52b-11e4-9249-db18f8b563d5.png?_dc=1429293665" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-489456" class="tncms-block pull-left col-xs-4"><section id="block-489456" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?_dc=1427725557" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-489525" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-489525" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=56649" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-489398" class="tncms-block pull-left col-xs-4"><ul class="list-inline custom-list">        
            <li><a class="btn btn-md btn-link subscribe" href="/site/forms/subscription_services" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a>
            </li>
</ul></div><div id="tncms-block-489518" class="tncms-block pull-right visible-sm"><div id="user-controls-489518" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-489518').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-489518').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489518"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-489492" class="tncms-block"><div class="follow-links-489492 default">
    
    <section id="block-489492" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Journal-International-Falls-MN/301627906685?ref=hl" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ifallsjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ifallsjournal.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Journal-International-Falls-MN/301627906685?ref=hl","https://twitter.com/ifallsjournal/"] 
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-community"  href="/news/local/" >
                    <span class="nav-label">Local Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/news/sports/high_school/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rainy-river-cc"  href="/news/sports/rrcc/" >
                    <span class="nav-label">Rainy River CC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/announcements/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local_links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/news/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Editions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-why-we-live-here"  href="/whywelivehere/" >
                    <span class="nav-label">Why We Live Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-borderwaters"  href="/borderwaters/" >
                    <span class="nav-label">Borderwaters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-simply-north"  href="/simplynorth/simplynorth2018/" >
                    <span class="nav-label">Simply North</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job"  href="/site/forms/recruitment/" >
                    <span class="nav-label">Place a Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" >
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes-real-estate"  href="http://www.ifallsjournal.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-trucks"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-classifieds"  href="/classifieds/" >
                    <span class="nav-label">All Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-careers"  href="/jobs/" >
                    <span class="nav-label">Jobs & Careers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-in-paper-ads"  href="http://local.ifallsjournal.com/ads"  target="_blank" rel="noopener">
                    <span class="nav-label">In-Paper Ads</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
             
  <section id="mobile-navigation" class="container">
  <div class="row">
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "><div id="tncms-block-489477" class="tncms-block hidden-lg hidden-md"><section id="block-489477" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-489477" class="search-form-container card clearfix text-center ">
    <form id="site-search-489477" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-489477-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-489477-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-489477-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-489477').submit();
        return false;
    });

    $('#site-search-489477').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-489477 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-489477 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-489477-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
  <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-489519" class="tncms-block pull-right visible-xs"><div id="user-controls-489519" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-489519').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-489519').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489519"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
  </div>
  </section>

        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-618772" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618772" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618772');
                        googletag.pubads().refresh([gptAdSlots['ad-618772']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-618773" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-618773" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618773');
                        googletag.pubads().refresh([gptAdSlots['ad-618773']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da" class="modal fullscreen in modal-image image-default modal-bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg 300w"
                    sizes = "100vw"
                    width="249"
                    height="171"
                    alt="Train"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Ftrain%2Fimage_bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/train/image_bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ifallsjournal.com%2Ftrain%2Fimage_bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Train&via=ifallsjournal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/train/image_bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20Train&body=https%3A%2F%2Fwww.ifallsjournal.com%2Ftrain%2Fimage_bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/train/image_bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da" class="save-list-bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da img {
            max-height: 171px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" class="asset article-default"  data-url="https://www.ifallsjournal.com/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg?resize=291%2C200">
            <meta itemprop="width" content="291">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="ifallsjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ifallsjournal.com/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" class="asset-paging">
                <div id="paging-prev-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" class="paging-link prev offset"></div>
                <div id="paging-next-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            58th Annual Orphan Train Conference set
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c6e201a8-67a8-11e1-a6b4-0012793a74ab-asset-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ifallsjournal.com/users/profile/Tammie%20Calder">Submitted by OTR
</a></span>
                
                    <div id="author-popup-c6e201a8-67a8-11e1-a6b4-0012793a74ab-asset-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c6e201a8-67a8-11e1-a6b4-0012793a74ab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ifallsjournal.com/users/profile/Tammie%20Calder" rel="author" class="tnt-user-profile-link tnt-user-name">Tammie Calder</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:tammiec@ifallsjournal.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c6e201a8-67a8-11e1-a6b4-0012793a74ab-asset-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45').popover({
                            content: $('#author-popup-c6e201a8-67a8-11e1-a6b4-0012793a74ab-asset-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-08-31T08:41:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html#comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://www.ifallsjournal.com/tncms/asset/editorial/4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-31T08:41:00-05:00">
    <meta itemprop="datePublished" content="2018-08-31T08:41:00-05:00">
    <meta itemprop="dateModified" content="2018-08-31T08:41:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=58th%20Annual%20Orphan%20Train%20Conference%20set&via=ifallsjournal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%2058th%20Annual%20Orphan%20Train%20Conference%20set&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" class="save-list-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->
<div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="249">
            <meta itemprop="height" content="171">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/b0/bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da/5b8551675446d.image.jpg 300w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="249"
                    height="171"
                    alt="Train"
                    class="img-responsive full tnt-restrict-img-bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da" />
            </div><style>
                .tnt-restrict-img-bb0260ec-c5c4-5dc4-bfc8-619b9cd5d2da {
                    max-width: 249px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=58th%20Annual%20Orphan%20Train%20Conference%20set&via=ifallsjournal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%2058th%20Annual%20Orphan%20Train%20Conference%20set&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" class="save-list-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>Plans are underway for the 58th Annual Orphan Train Conference scheduled to take place in Little Falls.</p></div><div class="subscriber-preview"><p>Between 1854 and 1929, over 250,000 children were placed out on orphan trains from the East Coast, venturing into unknown territory in the West by train, to settle with unfamiliar families across America. The transfer was the first emigration plan and largest mass migration of children ever to take place on American soil; formulating the country’s first child welfare system. For many of these children arriving in new family homes throughout America, the placement left them facing kind and loving families, or as indentured servants bound to hard labor.</p></div><div class="subscriber-only"><p>Descendants and interested persons gather annually to celebrate and discover the saga of those little pioneers drawn into a social experiment spanning more than three quarters of a century (over 75 years). There are less than 20 orphan train riders living throughout the United States today.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-618765" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-618765" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618765');
                        googletag.pubads().refresh([gptAdSlots['ad-618765']]);
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>A meeting, entertainment, lunch and orations by orphan train rider descendants will fill the day at the 58th Annual Orphan Train Riders celebration planned for 9 a.m. to 2:30 p.m. Sept. 29 at St. Francis Center, 116 Eighth Ave. SE, Little Falls.</p></div><div class="subscriber-only"><p>A speaker and entertainment will be featured.</p></div><div class="subscriber-only"><p>For more information, go to <a href="http://www.orphantrainridersofminnesota.com">www.orphantrainridersofminnesota.com</a>. The conference is open to any interested persons. Walk-ins are welcome. Contact Kim Carstens Piehl at <a href="mailto:tkdplace@brainerd.net">tkdplace@brainerd.net</a> or 218-330-8108.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=58th%20Annual%20Orphan%20Train%20Conference%20set&via=ifallsjournal" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%2058th%20Annual%20Orphan%20Train%20Conference%20set&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/th-annual-orphan-train-conference-set/article_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" class="save-list-4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c6e201a8-67a8-11e1-a6b4-0012793a74ab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ifallsjournal.com/users/profile/Tammie%20Calder" rel="author" class="tnt-user-profile-link tnt-user-name">Tammie Calder</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:tammiec@ifallsjournal.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c6e201a8-67a8-11e1-a6b4-0012793a74ab-user">
                <i class="fas tnt-star"></i> Follow Tammie Calder
            </button>
            <div id="followed-notification-modal-c6e201a8-67a8-11e1-a6b4-0012793a74ab-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Tammie Calder daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Tammie Calder posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=c6e201a8-67a8-11e1-a6b4-0012793a74ab&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Tammie Calder notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.ifallsjournal.com/users/profile/c6e201a8-67a8-11e1-a6b4-0012793a74ab'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-c6e201a8-67a8-11e1-a6b4-0012793a74ab-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-c6e201a8-67a8-11e1-a6b4-0012793a74ab-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c6e201a8-67a8-11e1-a6b4-0012793a74ab">
                <i class="fas tnt-star"></i> Follow Tammie Calder
            </button>
            <div id="followed-notification-modal-c6e201a8-67a8-11e1-a6b4-0012793a74ab" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html%3Fmodalid%3Dfollowed-notification-modal-c6e201a8-67a8-11e1-a6b4-0012793a74ab" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Flocal%2Fth-annual-orphan-train-conference-set%2Farticle_4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-618966" class="tncms-block"><section id="block-618966" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-618966 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-618966" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-618966" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-677922" class="tncms-block"><script src="//sotahomes.enclosuresites.com/api/homeland/v1/widgets/js" charset="utf-8"></script><div id="905340b0"></div>
<script>(function(w,e,n,p){w?w.renderWidget(n,e,p):console.error("Widget failed to load.");})((window.enclosure||{}).homeland,document.getElementById("905340b0"),"listings",{parameters:{"tiles_per_row":4,"result_limit":4,"bounding_area":"[\n[\n-94.06082153320312,\n48.64289099833627\n],\n[\n-94.07867431640625,\n48.34255897353983\n],\n[\n-93.812255859375,\n48.13951602310296\n],\n[\n-93.21075439453125,\n48.154176701412744\n],\n[\n-93.00201416015625,\n48.29781249243716\n],\n[\n-92.89352416992188,\n48.47747334905567\n],\n[\n-93.13934326171875,\n48.59023420704331\n],\n[\n-93.3123779296875,\n48.63109338958398\n],\n[\n-93.36181640625,\n48.62564740882851\n],\n[\n-93.44284057617186,\n48.613845767553634\n],\n[\n-93.50875854492188,\n48.58205840283824\n],\n[\n-93.76419067382812,\n48.53843177405044\n],\n[\n-93.78067016601562,\n48.60658184761336\n],\n[\n-93.88641357421875,\n48.662849897350576\n]\n]"}})</script></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ifallsjournal.com/tncms/asset/editorial/4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-489472" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-489472" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-489472 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-489472" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-489472" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/local/trees-down-power-out/article_7b33f501-9cd1-5b95-8a86-2b3329977c4b.html">Trees down, power out</a></li><li><a href="/announcements/tributes/obituaries/alan-dean-mayfield/article_8c54d2d8-749e-513e-8158-f464f33a9017.html">Alan Dean Mayfield, 62</a></li><li><a href="/announcements/tributes/obituaries/richard-clark-thompson/article_6bcba5c9-b621-505c-8a36-bb62bd137d38.html">Richard Clark Thompson, 65</a></li><li><a href="/announcements/tributes/obituaries/janet-ficke-carlson/article_1005953c-b39b-5d8c-8f13-fdbc62006b5a.html">Janet Ficke-Carlson</a></li><li><a href="/news/local/gustafson-dingwall-claim-fifth-ifbc-title/article_142ff31d-e243-5a6f-b5b5-6b07a8b95586.html">Gustafson, Dingwall claim fifth IFBC title</a></li><li><a href="/news/local/new-plans-issued-for-county-road-project-in-ranier/article_4cc8a6b8-cebf-5f80-afc2-4376fc624b25.html">New plans issued for County Road 130 project in Ranier</a></li><li><a href="/news/public_safety/district-court-two-men-sentenced-to-five-years-on-felony/article_b1d1bfc4-7126-5ebe-a90b-1a8029e3fe26.html">DISTRICT COURT: Two men sentenced to five years on felony convictions</a></li><li><a href="/news/local/veterans-service-office-secures-office-space-from-keda/article_4148bfe6-c5e0-55ce-a61e-c0ae8878faf4.html">Veterans Service Office secures office space from KEDA</a></li><li><a href="/news/public_safety/falls-man-gets-nearly-years-in-armed-robbery/article_a0c975c3-6232-5011-a867-23740cc1edfb.html">Falls man gets nearly 9 years in armed robbery</a></li><li><a href="/announcements/tributes/obituaries/adelon-may-axt/article_96f10faa-03ee-51a2-838b-500575756b4a.html">Adelon May Axt, 92</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-618778" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618778" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618778');
                        googletag.pubads().refresh([gptAdSlots['ad-618778']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-489522" class="tncms-block"><section id="block-489522" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489522 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/videos/">
                
                Video Player
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        

<article id="card-showcase-014cb568-aa0a-11e8-9088-9f8e6cf75469" class="clearfix card showcase position-0 odd service-id-344 premium  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-014cb568-aa0a-11e8-9088-9f8e6cf75469 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container" data-provider=""><video width="576" height="320" id="video-player-014cb568-aa0a-11e8-9088-9f8e6cf75469" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" controls="controls" poster="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/0/14/014cb568-aa0a-11e8-9088-9f8e6cf75469/5b8412c0d3764.image.jpg?resize=576%2C320" preload="none" data-vast-url="http://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=/132916964/BFW/IFalls&amp;ciu_szs=&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]"><source src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/0/14/014cb568-aa0a-11e8-9088-9f8e6cf75469/5b8412c13df5f.video.mp4" type="video/mp4" /><a href="/multimedia/videos/jeff-gustafson-scott-dingwall-seal-their-fifth-ifbc-win/video_014cb568-aa0a-11e8-9088-9f8e6cf75469.html"><img src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/0/14/014cb568-aa0a-11e8-9088-9f8e6cf75469/5b8412c0d3764.image.jpg?resize=100%2C56" width="100" height="56" /></a><br /><a href="/multimedia/videos/jeff-gustafson-scott-dingwall-seal-their-fifth-ifbc-win/video_014cb568-aa0a-11e8-9088-9f8e6cf75469.html">Jeff Gustafson, Scott Dingwall seal their fifth IFBC win</a>
<div id="video-player-014cb568-aa0a-11e8-9088-9f8e6cf75469-engagement" class="tnt-video-endcard item engagement-slide hide">
    <div class="engagement-stage engagment-mask">
        <div class="engagement-items-static start hide">
            <div class="engagement-item-static engagement-item replay">
                <div id="block-014cb568-aa0a-11e8-9088-9f8e6cf75469" class="block engagement-asset engagement-video-replay">
                
                    <article id="card-feature-014cb568-aa0a-11e8-9088-9f8e6cf75469" class="clearfix card feature">
                        <div class="card-container">
                            <div class="centered-content-stage"><div class="media-preview-014cb568-aa0a-11e8-9088-9f8e6cf75469 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/jeff-gustafson-scott-dingwall-seal-their-fifth-ifbc-win/video_014cb568-aa0a-11e8-9088-9f8e6cf75469.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Jeff Gustafson, Scott Dingwall seal their fifth IFBC win"
                        class="img-responsive lazyload full"
                        width="569"
                        height="320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/0/14/014cb568-aa0a-11e8-9088-9f8e6cf75469/5b8412c0d3764.image.jpg?crop=569%2C320%2C3%2C0&resize=208%2C117&order=crop%2Cresize 208w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/0/14/014cb568-aa0a-11e8-9088-9f8e6cf75469/5b8412c0d3764.image.jpg?crop=569%2C320%2C3%2C0&resize=304%2C171&order=crop%2Cresize 304w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/0/14/014cb568-aa0a-11e8-9088-9f8e6cf75469/5b8412c0d3764.image.jpg?crop=569%2C320%2C3%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/0/14/014cb568-aa0a-11e8-9088-9f8e6cf75469/5b8412c0d3764.image.jpg?crop=569%2C320%2C3%2C0&resize=544%2C306&order=crop%2Cresize 544w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/0/14/014cb568-aa0a-11e8-9088-9f8e6cf75469/5b8412c0d3764.image.jpg?crop=569%2C320%2C3%2C0 752w" />
                </a>
            </div>
            
        </figure>
    </div><div class="asset-icon replay-label">Watch again</div>
                        </div>

                        <div class="centered-content-container content-overlay text-left endcard-replay">
                            <a href="javascript:void(0)" onClick="var player = videojs('#video-player-014cb568-aa0a-11e8-9088-9f8e6cf75469');$(player.controlBar.el()).css({'display':''});$('#video-player-014cb568-aa0a-11e8-9088-9f8e6cf75469-engagement').css({'display':'none'});player.play();" class="centered-content-link content-overlay"></a> <!--  -->

                            <div class="centered-content">
                                <div class="card-headline">
                                    <h4 class="text-center"><span class="fas tnt-sync"></span></h4>
                                </div>
                            </div>
                        </div>
                    </article>
                </div>
            </div>
        </div>

    </div>
    <div class="engagement-spinner text-center"><i class="fas tnt-spinner tnt-spin"></i></div><div class="engagement-container">
        <div id="engagement-more" data-next-url="https://www.ifallsjournal.com/tncms/search/mlt/?origin=4dbd5f15-d89a-52c1-9c9f-c3c8f46d7a45&app=editorial&inline=feature&type=video"></div>
    </div>
    <div class="clearfix"></div>
    <script>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</script>
</div>
</video></div>

    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/jeff-gustafson-scott-dingwall-seal-their-fifth-ifbc-win/video_014cb568-aa0a-11e8-9088-9f8e6cf75469.html" class="tnt-asset-link">
        

        
            Jeff Gustafson, Scott Dingwall seal their fifth IFBC win</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40" class="clearfix card showcase position-1 even service-id-344 premium  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/anglers-in-the-ifbc-prepare-for-take-off-on-day/video_b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:03</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Anglers in the IFBC prepare for take off on Day 1"
                        class="img-responsive lazyload full"
                        width="569"
                        height="320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/13/b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40/5b802a598f0fa.image.jpg?crop=569%2C320%2C3%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/13/b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40/5b802a598f0fa.image.jpg?crop=569%2C320%2C3%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/13/b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40/5b802a598f0fa.image.jpg?crop=569%2C320%2C3%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/13/b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40/5b802a598f0fa.image.jpg?crop=569%2C320%2C3%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/13/b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40/5b802a598f0fa.image.jpg?crop=569%2C320%2C3%2C0 750w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/anglers-in-the-ifbc-prepare-for-take-off-on-day/video_b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40.html" class="tnt-asset-link">
        

        
            Anglers in the IFBC prepare for take off on Day 1</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40" class="clearfix card showcase position-1 even service-id-344 premium  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/anglers-in-the-ifbc-prepare-for-take-off-on-day/video_b13eb6f8-a7b5-11e8-9b08-133bb7a2dd40.html" class="tnt-asset-link">
        

        
            Anglers in the IFBC prepare for take off on Day 1</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:03</li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-6">
                <div class="hidden-xs">
                <article id="card-showcase-5c1cd2d4-9ff6-11e8-8490-1311c02037ef" class="clearfix card showcase position-2 odd service-id-344 premium  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5c1cd2d4-9ff6-11e8-8490-1311c02037ef media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/cement-is-poured-at-bronco-arena/video_5c1cd2d4-9ff6-11e8-8490-1311c02037ef.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:27</div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Cement is poured at Bronco Arena"
                        class="img-responsive lazyload full"
                        width="569"
                        height="320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/5/c1/5c1cd2d4-9ff6-11e8-8490-1311c02037ef/5b732a618dd1a.image.jpg?crop=569%2C320%2C3%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/5/c1/5c1cd2d4-9ff6-11e8-8490-1311c02037ef/5b732a618dd1a.image.jpg?crop=569%2C320%2C3%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/5/c1/5c1cd2d4-9ff6-11e8-8490-1311c02037ef/5b732a618dd1a.image.jpg?crop=569%2C320%2C3%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/5/c1/5c1cd2d4-9ff6-11e8-8490-1311c02037ef/5b732a618dd1a.image.jpg?crop=569%2C320%2C3%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/5/c1/5c1cd2d4-9ff6-11e8-8490-1311c02037ef/5b732a618dd1a.image.jpg?crop=569%2C320%2C3%2C0 750w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/cement-is-poured-at-bronco-arena/video_5c1cd2d4-9ff6-11e8-8490-1311c02037ef.html" class="tnt-asset-link">
        

        
            Cement is poured at Bronco Arena</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-5c1cd2d4-9ff6-11e8-8490-1311c02037ef" class="clearfix card showcase position-2 odd service-id-344 premium  tnt-section-multimedia tnt-sub-section-videos">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/videos/cement-is-poured-at-bronco-arena/video_5c1cd2d4-9ff6-11e8-8490-1311c02037ef.html" class="tnt-asset-link">
        

        
            Cement is poured at Bronco Arena</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-video tnt-fw" title="Video"></i> 0:27</li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-489306" class="tncms-block hidden-sm hidden-xs"><section id="block-489306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489306 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-7c1255c4-7076-5af0-bacd-bf8388b3621c" class="clearfix card business power  has-image" data-track-object='{"title":"Big Fish Print Solutions","url":"/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html","uuid":"7c1255c4-7076-5af0-bacd-bf8388b3621c","app":"business","metric":""}' data-tncms-tracking="business/block/7c1255c4-7076-5af0-bacd-bf8388b3621c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html" ><div class="media-preview-7c1255c4-7076-5af0-bacd-bf8388b3621c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Big Fish Print Solutions"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="105"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/7/c1/7c1255c4-7076-5af0-bacd-bf8388b3621c/58a48ec7b3ab0.preview-300.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/7/c1/7c1255c4-7076-5af0-bacd-bf8388b3621c/58a48ec7b3ab0.preview-300.jpg?resize=300%2C105 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html" class="tnt-asset-link">
        

        
            Big Fish Print Solutions</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1602%20Highway%2071%2BInternational%20Falls%2BMN%2B56649">
                                        1602 Highway 71, International Falls, MN 56649
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2182854553">
                                    
                                    218-285-4553
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big Fish Print Solutions's website" href="http://www.bigfishprintsolutions.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-c28db8e0-f615-5ba8-a35f-b13095762155" class="clearfix card business power  has-image" data-track-object='{"title":"Stewart&#39;s Super One","url":"/marketplace/stewart-s-super-one/business_4000049104.html","uuid":"c28db8e0-f615-5ba8-a35f-b13095762155","app":"business","metric":""}' data-tncms-tracking="business/block/c28db8e0-f615-5ba8-a35f-b13095762155">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/stewart-s-super-one/business_4000049104.html" ><div class="media-preview-c28db8e0-f615-5ba8-a35f-b13095762155 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Stewart's Super One"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="167"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/c/28/c28db8e0-f615-5ba8-a35f-b13095762155/53fe030cc82b4.preview-300.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/c/28/c28db8e0-f615-5ba8-a35f-b13095762155/53fe030cc82b4.preview-300.jpg?resize=300%2C167 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/stewart-s-super-one/business_4000049104.html" class="tnt-asset-link">
        

        
            Stewart's Super One</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1313%203rd%20Street%2BInternational%20Falls%2BMN%2B56649">
                                        1313 3rd Street, International Falls, MN 56649
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+2182838440">
                                    
                                    218-283-8440
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-489389" class="tncms-block hidden-xs hidden-sm"><section id="block-489389" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489389 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.ifallsjournal.com/classifieds/" target="_blank" rel="noopener">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
        
        <article id="card-product-ac672471-d446-5f96-85a3-54c507aa0e14" class="clearfix card  product " data-track-object='{"title":"Public Notice  The follow","url":"/classifieds/community/announcements/legal/public-notice-the-follow/ad_ac672471-d446-5f96-85a3-54c507aa0e14.html","uuid":"ac672471-d446-5f96-85a3-54c507aa0e14","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ac672471-d446-5f96-85a3-54c507aa0e14">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-the-follow/ad_ac672471-d446-5f96-85a3-54c507aa0e14.html" class="tnt-asset-link">
        

        
            Public Notice  The follow</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-52567682-44d5-5110-882e-956198d9afde" class="clearfix card  product " data-track-object='{"title":"Public Notice   ORDINANCE","url":"/classifieds/community/announcements/legal/public-notice-ordinance/ad_52567682-44d5-5110-882e-956198d9afde.html","uuid":"52567682-44d5-5110-882e-956198d9afde","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/52567682-44d5-5110-882e-956198d9afde">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-ordinance/ad_52567682-44d5-5110-882e-956198d9afde.html" class="tnt-asset-link">
        

        
            Public Notice   ORDINANCE</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-27a0d952-de08-5e6a-886d-f2f420f89a00" class="clearfix card  product " data-track-object='{"title":"Public Notice  MINUTE SUM","url":"/classifieds/community/announcements/legal/public-notice-minute-sum/ad_27a0d952-de08-5e6a-886d-f2f420f89a00.html","uuid":"27a0d952-de08-5e6a-886d-f2f420f89a00","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/27a0d952-de08-5e6a-886d-f2f420f89a00">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-minute-sum/ad_27a0d952-de08-5e6a-886d-f2f420f89a00.html" class="tnt-asset-link">
        

        
            Public Notice  MINUTE SUM</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-ef946c7f-9e6d-5d17-be36-1200a8e98acc" class="clearfix card  product " data-track-object='{"title":"Public Notice   MINUTE SU","url":"/classifieds/community/announcements/legal/public-notice-minute-su/ad_ef946c7f-9e6d-5d17-be36-1200a8e98acc.html","uuid":"ef946c7f-9e6d-5d17-be36-1200a8e98acc","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ef946c7f-9e6d-5d17-be36-1200a8e98acc">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-minute-su/ad_ef946c7f-9e6d-5d17-be36-1200a8e98acc.html" class="tnt-asset-link">
        

        
            Public Notice   MINUTE SU</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-08732192-0ef9-5900-8b94-8b862a5bfd64" class="clearfix card  product " data-track-object='{"title":"Public Notice  REGULAR ME","url":"/classifieds/community/announcements/legal/public-notice-regular-me/ad_08732192-0ef9-5900-8b94-8b862a5bfd64.html","uuid":"08732192-0ef9-5900-8b94-8b862a5bfd64","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/08732192-0ef9-5900-8b94-8b862a5bfd64">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-regular-me/ad_08732192-0ef9-5900-8b94-8b862a5bfd64.html" class="tnt-asset-link">
        

        
            Public Notice  REGULAR ME</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-618775" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618775" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-489313" class="tncms-block no-headline"><section id="block-489313" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489313 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Latest eEdition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-489313-b1dd00a4-bde2-5c33-a0f2-a0f88411c742" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-b1dd00a4-bde2-5c33-a0f2-a0f88411c742 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/international-falls-journal-tcms/edition_b1dd00a4-bde2-5c33-a0f2-a0f88411c742.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="International Falls Journal TCMS"
                        class="img-responsive lazyload full"
                        width="300"
                        height="587"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/eedition/3/d6/3d66146d-b503-5b5e-acbd-2a76c6c7a603/5b884ccba0104.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/eedition/3/d6/3d66146d-b503-5b5e-acbd-2a76c6c7a603/5b884ccba0104.preview-300.jpg?resize=300%2C587 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/international-falls-journal-tcms/edition_b1dd00a4-bde2-5c33-a0f2-a0f88411c742.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">International Falls Journal TCMS</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/international-falls-journal-tcms/edition_b1dd00a4-bde2-5c33-a0f2-a0f88411c742.html" class="tnt-asset-link">
        

        
            International Falls Journal TCMS</a></h3></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-489450" class="tncms-block hidden-sm hidden-xs"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-618774" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618774" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618774');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-618777" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618777" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618777');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-618766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-618766" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618766');
                        googletag.pubads().refresh([gptAdSlots['ad-618766']]);
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-489455" class="tncms-block padding-bottom"><section id="block-489455" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/29b4aaf6-d7a9-11e4-a6ce-731e45e472c0.png?_dc=1427808227" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            <small>&copy; Copyright 2018, <a href="/">International Falls Journal</a>, 1602 Highway 71 International Falls, MN   56649 | (218) 285-7411 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-489460" class="tncms-block padding-bottom"><section id="block-489460" class="block emphasis-h3   " ><div class="block">
        <a href="http://www.bigfishworks.com" target="_blank" rel="noopener">
            <img src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/335fc022-d7a9-11e4-946e-db926fabdcd5.png?_dc=1427808243" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-623143" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623143" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623143');
                        googletag.pubads().refresh([gptAdSlots['ad-623143']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12065.add('act', dmpData);
	_cc12065.bcp();
});
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_489517 = $('#user-controls-489517 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_489517.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_489517.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_489518 = $('#user-controls-489518 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_489518.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_489518.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_489519 = $('#user-controls-489519 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_489519.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_489519.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.6716a645da5526908a3db183ee5f5483.js"></script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.525dae8415c481112ebb2c9fabe7f531.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.d4744246c9221d6394a7c1f17863337c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.a32e81ec5c8c8fc1b8557b4305067037.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.min.014998518301b064acd4d94d7428c3e3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
            if (direction == 'down') {
            // Kill waypoint
            this.destroy();
                $(this.element).removeClass('empty');
                // Create and append ad iframe. Make sure this occurs only once
                var newIframe = infinityAd();
                if($(this.element).children().length <= 0) {
                    $(this.element).append(newIframe);
                }
            }
            }
        });

            // Infinity ad
            function infinityAd() {
                var newIframe = document.createElement('iframe');
                newIframe.scrolling = 'no';
                newIframe.src = 'https://www.ifallsjournal.com/tncms/block/618761/?disableTNStatsTracker=1';
                return newIframe;
            }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>