  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ifallsjournal.com/content/tncms/live/" />
<meta name="keywords" content="broughten, co, training, work, fleet, law, atv, angling, enforcement, watercraft" />
<meta name="news_keywords" content="broughten, co, training, work, fleet, law, atv, angling, enforcement, watercraft" />
<meta name="description" content="District 5 - Eveleth area" />
<meta name="author" content="Laurel Beager" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="5HnKMvDrmSChyEOZlF_UY77QjvKeS_5NrIBd-P4hKLI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ifallsjournal.com/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=1200%2C220" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="220" />
<meta property="og:title" content="MnDNR CONSERVATION OFFICER REPORTS" />
<meta property="og:description" content="District 5 - Eveleth area" />
<meta property="og:site_name" content="International Falls Journal" />
<meta property="og:section" content="Outdoors" />
<meta property="fb:app_id" content="662673310482749" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ifallsjournal" />
<meta name="twitter:image:alt" content="Mn DNR" />
<meta property="fb:admins" content="662673310482749" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1470147219"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/outdoors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Laurel Beager"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/outdoors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Laurel Beager"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KVRWHHZ');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12065.add('med', 'flag: top story');
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "344,343,285,287,569", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="//s.ntv.io/serve/load.js"></script>
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ff609b5774064b"></script>
<script>/*<![CDATA[*/ var _prum = [
            ['id', '5542a918abe53d3142068641'],
            ['mark', 'firstbyte', (new Date()).getTime()]
        ];
        (function() {
            var s = document.getElementsByTagName('script')[0],
                p = document.createElement('script');
            p.async = 'async';
            p.src = '//rum-static.pingdom.net/prum.min.js';
            s.parentNode.insertBefore(p, s);
        })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/29a7f429862c1074ef8c1c5abf85438cafcb3680ffa3dac27c1c35485cd0822f3f1b9930037baa077262ab8a62f0fee6b0bef2ea946f57010d216f975dd6'); /*]]>*/</script>
<script>/*<![CDATA[*/ setTimeout(function(){
            var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;
            a.type="text/javascript";
            b.parentNode.insertBefore(a,b)
        }, 1); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["broughten","co","training","work","fleet","law","atv","angling","enforcement","watercraft"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970,250]]).build();
                gptAdSlots['ad-618772'] = googletag.defineSlot(adUnit, [[728, 90], [970,250]], 'ad-618772').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618772'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-618773'] = googletag.defineSlot(adUnit, [320,50], 'ad-618773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618773'].setTargeting('pos', ['block-leaderboard-top-mobile','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '662673310482749',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.ifallsjournal.com/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-618778'] = googletag.defineSlot(adUnit, [[300, 250], [300,600]], 'ad-618778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618778'].setTargeting('pos', ['block-rectangle-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-618774'] = googletag.defineSlot(adUnit, [300, 250], 'ad-618774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618774'].setTargeting('pos', ['block-rectangle-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-618777'] = googletag.defineSlot(adUnit, [300, 250], 'ad-618777').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618777'].setTargeting('pos', ['block-rectangle-sticky','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            
                gptAdSlots['ad-710952'] = googletag.defineSlot(adUnit, [1,1], 'ad-710952').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710952'].setTargeting('pos', ['reveal_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            
                gptAdSlots['ad-618766'] = googletag.defineSlot(adUnit, [1,1], 'ad-618766').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618766'].setTargeting('pos', ['block-impact-anchor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/outdoors';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623143'] = googletag.defineSlot(adUnit, [320,50], 'ad-623143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623143'].setTargeting('pos', ['block-leaderboard-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>MnDNR CONSERVATION OFFICER REPORTS | Outdoors | ifallsjournal.com</title>
    

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ifallsjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="MnDNR CONSERVATION OFFICER REPORTS | Outdoors | ifallsjournal.com" href="http://www.ifallsjournal.com/search/?f=rss&amp;t=article&amp;c=news/outdoors&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ifallsjournal.com/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PPLSML"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PPLSML');</script>
    <!-- End Google Tag Manager -->
    
    
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-64da2f08-9125-503b-96ed-5d60e19de57a  section-news section-outdoors type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ifallsjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Foutdoors&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Laurel+Beager&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=301&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVRWHHZ&tncms.template.version=3.144.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Foutdoors&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Laurel+Beager&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=301&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">Log In</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Foutdoors%252Fmndnr-conservation-officer-reports%252Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Foutdoors%252Fmndnr-conservation-officer-reports%252Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Foutdoors%252Fmndnr-conservation-officer-reports%252Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(344);
                
                bloxServiceIDs.push(343);
                
                bloxServiceIDs.push(285);
                
                bloxServiceIDs.push(287);
                
                bloxServiceIDs.push(569);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-64da2f08-9125-503b-96ed-5d60e19de57a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ifallsjournal.com/users/admin/contribute/article/?assetid=64da2f08-9125-503b-96ed-5d60e19de57a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ifallsjournal.com/users/admin/contribute/article/?from_section=/news/outdoors"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-community">Local Community</a>
                                </li><li>
                                    <a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/announcements/tributes/"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/sports/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/news/sports/rrcc/"  class="nav-link tnt-section-rainy-river-cc">Rainy River CC</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/announcements/tributes/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                                </li><li>
                                    <a href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-editions">Special Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/whywelivehere/"  class="nav-link tnt-section-why-we-live-here">Why We Live Here</a>
                                </li><li>
                                    <a href="/borderwaters/"  class="nav-link tnt-section-borderwaters">Borderwaters</a>
                                </li><li>
                                    <a href="/simplynorth/simplynorth2018/"  class="nav-link tnt-section-simply-north">Simply North</a>
                                </li><li>
                                    <a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/recruitment/"  class="nav-link tnt-section-place-a-job">Place a Job</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.ifallsjournal.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-all-classifieds">All Classifieds</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs-careers">Jobs & Careers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/subscription/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-770377" class="tncms-block"><center>
<ul class="list-inline custom-list">
<li><a class="btn btn-md btn-link subscribe" href="/subscription/" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a></li>
        
            <li><a class="btn btn-md btn-link eedition" href="/eedition/" data-original-title="eEdition"><span class="icon-eedition">eEdition</span></a></li>

         <li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">eNewsletters</span></a></li>        
                
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place Ad"><span class="icon-placead">Place a Classified</span></a></li>            

	<li><a class="btn btn-md btn-link advertise" href="/site/advertise_with_us.html" data-original-title="Advertise"><span class="icon-advertise">Advertising</span></a></li>           
            
        
    </ul>
</center></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-489517" class="tncms-block"><div id="user-controls-489517" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-489517').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-489517').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489517"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-489457" class="tncms-block"><section id="block-489457" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-489476" class="tncms-block padding-bottom"><section id="block-489476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-489476" class="search-form-container card clearfix text-center ">
    <form id="site-search-489476" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-489476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-489476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-489476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-489476').submit();
        return false;
    });

    $('#site-search-489476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-489476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-489476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-489476-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-489524" class="tncms-block"><div id="weather-489524" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56649" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56649"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-489524 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    International Falls, MN
                                
                                 <small>(56649)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy early followed by scattered thunderstorms this afternoon. High 78F. Winds SW at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms early, then cloudy skies after midnight. Low around 55F. Winds SSW at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 15, 2019 @ 9:17 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=56649"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-489395" class="tncms-block padding-bottom"><div class="clearfix"></div></div><div id="tncms-block-489465" class="tncms-block center-image"><section id="block-489465" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/b75fd698-e52b-11e4-9249-db18f8b563d5.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/b75fd698-e52b-11e4-9249-db18f8b563d5.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-489456" class="tncms-block pull-left col-xs-4"><section id="block-489456" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-489525" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-489525" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=56649" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-489398" class="tncms-block pull-left col-xs-4"><ul class="list-inline custom-list">        
            <li><a class="btn btn-md btn-link subscribe" href="/site/forms/subscription_services" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a>
            </li>
</ul></div><div id="tncms-block-489518" class="tncms-block pull-right visible-sm"><div id="user-controls-489518" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-489518').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-489518').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489518"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-489492" class="tncms-block"><div class="follow-links-489492 default">
    
    <section id="block-489492" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Journal-International-Falls-MN/301627906685?ref=hl" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ifallsjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ifallsjournal.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Journal-International-Falls-MN/301627906685?ref=hl","https://twitter.com/ifallsjournal/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-community"  href="/news/local/" >
                    <span class="nav-label">Local Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/news/sports/high_school/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rainy-river-cc"  href="/news/sports/rrcc/" >
                    <span class="nav-label">Rainy River CC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/announcements/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local_links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/news/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Editions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-why-we-live-here"  href="/whywelivehere/" >
                    <span class="nav-label">Why We Live Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-borderwaters"  href="/borderwaters/" >
                    <span class="nav-label">Borderwaters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-simply-north"  href="/simplynorth/simplynorth2018/" >
                    <span class="nav-label">Simply North</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job"  href="/site/forms/recruitment/" >
                    <span class="nav-label">Place a Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" >
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes-real-estate"  href="http://www.ifallsjournal.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-trucks"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-classifieds"  href="/classifieds/" >
                    <span class="nav-label">All Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-careers"  href="/jobs/" >
                    <span class="nav-label">Jobs & Careers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscription/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/subscription/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    <section id="mobile-navigation" class="container">
      <div class="row">
          <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "><div id="tncms-block-489477" class="tncms-block hidden-lg hidden-md"><section id="block-489477" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-489477" class="search-form-container card clearfix text-center ">
    <form id="site-search-489477" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-489477-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-489477-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-489477-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-489477').submit();
        return false;
    });

    $('#site-search-489477').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-489477 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-489477 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-489477-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
          <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-489519" class="tncms-block pull-right visible-xs"><div id="user-controls-489519" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-489519').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-489519').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489519"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
      </div>
    </section>

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-618772" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618772" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618772');
                        googletag.pubads().refresh([gptAdSlots['ad-618772']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-618773" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-618773" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618773');
                        googletag.pubads().refresh([gptAdSlots['ad-618773']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" class="carousel-inner">
                        <div  class="item photo-3d452b2b-07b0-545e-a6b6-9c8048672c75 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"MnDNR CONSERVATION OFFICER REPORTS","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html","uuid":"64da2f08-9125-503b-96ed-5d60e19de57a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=1200%2C220"
                    
                    alt="Mn DNR"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1633"
                    height="300"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=1200%2C220" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target=".caption-inner-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://ifallsjournal.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fifallsjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2Fd4%2F3d452b2b-07b0-545e-a6b6-9c8048672c75%2F5a82f7d36ca26.image.jpg%3Fresize%3D540%252C99&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fifallsjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2Fd4%2F3d452b2b-07b0-545e-a6b6-9c8048672c75%2F5a82f7d36ca26.image.jpg%3Fresize%3D540%252C99&notes=https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/58667ba682a7b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fmn-dnr%2Fimage_3d452b2b-07b0-545e-a6b6-9c8048672c75.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mn-dnr/image_3d452b2b-07b0-545e-a6b6-9c8048672c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3d452b2b-07b0-545e-a6b6-9c8048672c75}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mn%20DNR&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fmn-dnr%2Fimage_3d452b2b-07b0-545e-a6b6-9c8048672c75.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mn-dnr/image_3d452b2b-07b0-545e-a6b6-9c8048672c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3d452b2b-07b0-545e-a6b6-9c8048672c75}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/3d452b2b-07b0-545e-a6b6-9c8048672c75" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3d452b2b-07b0-545e-a6b6-9c8048672c75}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20Mn%20DNR&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fmn-dnr%2Fimage_3d452b2b-07b0-545e-a6b6-9c8048672c75.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3d452b2b-07b0-545e-a6b6-9c8048672c75}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mn-dnr/image_3d452b2b-07b0-545e-a6b6-9c8048672c75.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3d452b2b-07b0-545e-a6b6-9c8048672c75}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3d452b2b-07b0-545e-a6b6-9c8048672c75-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d452b2b-07b0-545e-a6b6-9c8048672c75" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3d452b2b-07b0-545e-a6b6-9c8048672c75" class="save-list-3d452b2b-07b0-545e-a6b6-9c8048672c75-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d452b2b-07b0-545e-a6b6-9c8048672c75" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-3a5cd768-5b25-5130-9907-5a991179adad hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"MnDNR CONSERVATION OFFICER REPORTS","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html","uuid":"64da2f08-9125-503b-96ed-5d60e19de57a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg"
                    
                    alt="CO Darrin Kittelson"
                    class="img-responsive owl-first-image owl-lazy"
                    width="507"
                    height="760"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target=".caption-inner-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>CO Darrin Kittelson</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fco-darrin-kittelson%2Fimage_3a5cd768-5b25-5130-9907-5a991179adad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/co-darrin-kittelson/image_3a5cd768-5b25-5130-9907-5a991179adad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3a5cd768-5b25-5130-9907-5a991179adad}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CO%20Darrin%20Kittelson&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fco-darrin-kittelson%2Fimage_3a5cd768-5b25-5130-9907-5a991179adad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/co-darrin-kittelson/image_3a5cd768-5b25-5130-9907-5a991179adad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3a5cd768-5b25-5130-9907-5a991179adad}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/3a5cd768-5b25-5130-9907-5a991179adad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3a5cd768-5b25-5130-9907-5a991179adad}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20CO%20Darrin%20Kittelson&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fco-darrin-kittelson%2Fimage_3a5cd768-5b25-5130-9907-5a991179adad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3a5cd768-5b25-5130-9907-5a991179adad}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/co-darrin-kittelson/image_3a5cd768-5b25-5130-9907-5a991179adad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3a5cd768-5b25-5130-9907-5a991179adad}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a5cd768-5b25-5130-9907-5a991179adad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a5cd768-5b25-5130-9907-5a991179adad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a5cd768-5b25-5130-9907-5a991179adad" class="save-list-3a5cd768-5b25-5130-9907-5a991179adad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a5cd768-5b25-5130-9907-5a991179adad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-81b415e9-cb79-540a-8a12-bcfb67c17bf5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"MnDNR CONSERVATION OFFICER REPORTS","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html","uuid":"64da2f08-9125-503b-96ed-5d60e19de57a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CO Shane Zavodnik"
                    class="img-responsive owl-lazy"
                    width="1171"
                    height="1769"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target=".caption-inner-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>CO <strong>Shane Zavodnik</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">CO Shane Zavodnik </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fco-shane-zavodnik%2Fimage_81b415e9-cb79-540a-8a12-bcfb67c17bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/co-shane-zavodnik/image_81b415e9-cb79-540a-8a12-bcfb67c17bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81b415e9-cb79-540a-8a12-bcfb67c17bf5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CO%20Shane%20Zavodnik&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fco-shane-zavodnik%2Fimage_81b415e9-cb79-540a-8a12-bcfb67c17bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/co-shane-zavodnik/image_81b415e9-cb79-540a-8a12-bcfb67c17bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81b415e9-cb79-540a-8a12-bcfb67c17bf5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/81b415e9-cb79-540a-8a12-bcfb67c17bf5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":81b415e9-cb79-540a-8a12-bcfb67c17bf5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20CO%20Shane%20Zavodnik&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fco-shane-zavodnik%2Fimage_81b415e9-cb79-540a-8a12-bcfb67c17bf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":81b415e9-cb79-540a-8a12-bcfb67c17bf5}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/co-shane-zavodnik/image_81b415e9-cb79-540a-8a12-bcfb67c17bf5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81b415e9-cb79-540a-8a12-bcfb67c17bf5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81b415e9-cb79-540a-8a12-bcfb67c17bf5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81b415e9-cb79-540a-8a12-bcfb67c17bf5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="81b415e9-cb79-540a-8a12-bcfb67c17bf5" class="save-list-81b415e9-cb79-540a-8a12-bcfb67c17bf5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81b415e9-cb79-540a-8a12-bcfb67c17bf5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-feab0547-7e51-5470-a363-8637cce0078b hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"MnDNR CONSERVATION OFFICER REPORTS","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html","uuid":"64da2f08-9125-503b-96ed-5d60e19de57a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CO John Slatinski"
                    class="img-responsive owl-lazy"
                    width="1005"
                    height="1434"
                    data-src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target=".caption-inner-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>CO Joh<strong>n Slatinski</strong></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fco-john-slatinski%2Fimage_feab0547-7e51-5470-a363-8637cce0078b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/co-john-slatinski/image_feab0547-7e51-5470-a363-8637cce0078b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feab0547-7e51-5470-a363-8637cce0078b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CO%20John%20Slatinski&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fco-john-slatinski%2Fimage_feab0547-7e51-5470-a363-8637cce0078b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/co-john-slatinski/image_feab0547-7e51-5470-a363-8637cce0078b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feab0547-7e51-5470-a363-8637cce0078b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/feab0547-7e51-5470-a363-8637cce0078b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":feab0547-7e51-5470-a363-8637cce0078b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20CO%20John%20Slatinski&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fco-john-slatinski%2Fimage_feab0547-7e51-5470-a363-8637cce0078b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":feab0547-7e51-5470-a363-8637cce0078b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/co-john-slatinski/image_feab0547-7e51-5470-a363-8637cce0078b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":feab0547-7e51-5470-a363-8637cce0078b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-feab0547-7e51-5470-a363-8637cce0078b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="feab0547-7e51-5470-a363-8637cce0078b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="feab0547-7e51-5470-a363-8637cce0078b" class="save-list-feab0547-7e51-5470-a363-8637cce0078b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="feab0547-7e51-5470-a363-8637cce0078b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-64da2f08-9125-503b-96ed-5d60e19de57a" class="asset article-default"  data-url="https://www.ifallsjournal.com/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=1200%2C220">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="220">
        </div>
        <meta itemprop="name" content="ifallsjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ifallsjournal.com/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-64da2f08-9125-503b-96ed-5d60e19de57a" class="asset-paging">
                <div id="paging-prev-64da2f08-9125-503b-96ed-5d60e19de57a" class="paging-link prev offset"></div>
                <div id="paging-next-64da2f08-9125-503b-96ed-5d60e19de57a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">CONSERVATION OFFICER REPORTS</div><h1 itemprop="headline" class="headline">
        <span>
            
            MnDNR CONSERVATION OFFICER REPORTS
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b8b16768-67a8-11e1-9e84-0012793a74ab-asset-64da2f08-9125-503b-96ed-5d60e19de57a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ifallsjournal.com/users/profile/Laurel%20Beager">Laurel Beager</a></span>
                
                    <div id="author-popup-b8b16768-67a8-11e1-9e84-0012793a74ab-asset-64da2f08-9125-503b-96ed-5d60e19de57a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b8b16768-67a8-11e1-9e84-0012793a74ab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ifallsjournal.com/users/profile/Laurel%20Beager" rel="author" class="tnt-user-profile-link tnt-user-name">Laurel Beager</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:laurel@ifallsjournal.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b8b16768-67a8-11e1-9e84-0012793a74ab-asset-64da2f08-9125-503b-96ed-5d60e19de57a').popover({
                            content: $('#author-popup-b8b16768-67a8-11e1-9e84-0012793a74ab-asset-64da2f08-9125-503b-96ed-5d60e19de57a-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-15T07:20:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-15T07:20:00-05:00">
    <meta itemprop="datePublished" content="2019-08-15T07:20:00-05:00">
    <meta itemprop="dateModified" content="2019-08-15T07:20:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MnDNR%20CONSERVATION%20OFFICER%20REPORTS&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/64da2f08-9125-503b-96ed-5d60e19de57a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20MnDNR%20CONSERVATION%20OFFICER%20REPORTS&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-3a5cd768-5b25-5130-9907-5a991179adad" data-toggle="modal" data-instance="#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target="#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a">
            <span class="expand">
                    +3&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="507">
            <meta itemprop="height" content="760">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CO Darrin Kittelson"
                        class="img-responsive lazyload full"
                        width="507"
                        height="760"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg?resize=507%2C760 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>CO Darrin Kittelson</strong></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-81b415e9-cb79-540a-8a12-bcfb67c17bf5" data-toggle="modal" data-instance="#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target="#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a">
            <span class="expand">
                    +3&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1171">
            <meta itemprop="height" content="1769">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CO Shane Zavodnik"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1769"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=200%2C302 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=300%2C453 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=400%2C604 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=540%2C816 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=750%2C1133 750w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=1171%2C1769 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>CO <strong>Shane Zavodnik</strong></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">CO Shane Zavodnik </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-feab0547-7e51-5470-a363-8637cce0078b" data-toggle="modal" data-instance="#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target="#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a">
            <span class="expand">
                    +3&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1005">
            <meta itemprop="height" content="1434">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CO John Slatinski"
                        class="img-responsive lazyload full"
                        width="1005"
                        height="1434"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=200%2C285 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=300%2C428 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=400%2C571 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=540%2C771 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=750%2C1070 750w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=1005%2C1434 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>CO Joh<strong>n Slatinski</strong></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->
<div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3d452b2b-07b0-545e-a6b6-9c8048672c75" 
                    data-instance="#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" 
                    data-target="#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3d452b2b-07b0-545e-a6b6-9c8048672c75" 
                    data-instance="#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" 
                    data-target="#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1633">
            <meta itemprop="height" content="300">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=1200%2C220">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=1200%2C220">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=400%2C73"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=750%2C138 750w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=1200%2C220 1200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/5a82f7d36ca26.image.jpg?resize=1633%2C300 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1633"
                    height="300"
                    alt="Mn DNR"
                    class="img-responsive full tnt-restrict-img-3d452b2b-07b0-545e-a6b6-9c8048672c75" />
            </div><style>
                .tnt-restrict-img-3d452b2b-07b0-545e-a6b6-9c8048672c75 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://ifallsjournal.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fifallsjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2Fd4%2F3d452b2b-07b0-545e-a6b6-9c8048672c75%2F5a82f7d36ca26.image.jpg%3Fresize%3D540%252C99&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fifallsjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2Fd4%2F3d452b2b-07b0-545e-a6b6-9c8048672c75%2F5a82f7d36ca26.image.jpg%3Fresize%3D540%252C99&notes=https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/d4/3d452b2b-07b0-545e-a6b6-9c8048672c75/58667ba682a7b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="64da2f08-9125-503b-96ed-5d60e19de57a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MnDNR%20CONSERVATION%20OFFICER%20REPORTS&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/64da2f08-9125-503b-96ed-5d60e19de57a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20MnDNR%20CONSERVATION%20OFFICER%20REPORTS&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64da2f08-9125-503b-96ed-5d60e19de57a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64da2f08-9125-503b-96ed-5d60e19de57a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64da2f08-9125-503b-96ed-5d60e19de57a" class="save-list-64da2f08-9125-503b-96ed-5d60e19de57a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64da2f08-9125-503b-96ed-5d60e19de57a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><span style="text-decoration: underline;"><strong>District 5 - Eveleth area</strong></span></p></div><div class="subscriber-preview"><p><span style="text-decoration: underline;"><strong>Aug. 12</strong></span></p></div><div class="subscriber-only"><p><strong>CO Darrin Kittelson</strong> (International Falls #1) reports that a background investigation, teaching at the Academy, and attending Division training were the focuses of the past week</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-mobile']]);
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>CO Shane Zavodnik</strong> (International Falls #2) attended National Night Out and had a great time talking with many of the people who attended. While working on Rainy Lake with the sheriff’s office, a call came over dispatch regarding an individual who had suffered a head and facial injury while recreating on the lake. Zavodnik and the deputy safely transported the individual back to land where EMS was waiting to care for the patient. Enforcement action taken on the lake included careless operation of a motorboat, failure to have required navigational lights on, and failure to have required life-saving devices on board a watercraft. </p></div><div class="subscriber-only"><p><strong>CO John Slatinski</strong> (Ray) attended training at Camp Ripley early in the week. ATVs, fishing, boating, invasive species, and monitoring public accesses rounded out the week. He worked with campground staff to address ongoing concerns. Enforcement action was taken for illegally transporting fish fillets, failure to display registration on a watercraft, failure to transfer watercraft ownership, and operating ATVs on a state highway. He gave a law and ethics presentation at an MDHA Forkhorn Camp where the campers were excited to be there and very engaged with the discussion.</p></div><div class="subscriber-only"><p><strong>CO Troy Fondie</strong> (Orr) reports monitoring angling and ATV activity over the week. Public access sites were checked, as were area forest roads. Boating activities continue to be monitored. Equipment work continues.</p></div><div class="subscriber-only"><p><strong>CO Marc Hopkins</strong> (Tower) spent the week at training.</p></div><div class="subscriber-only"><p><strong>CO Don Bozovsky</strong> (Hibbing) attended three days of training at Camp Ripley and spent three days on a work detail in the BWCA. Enforcement action was taken on boating and fishing violations.</p></div><div class="subscriber-only"><p><strong>CO Duke Broughten</strong> (Aurora) spent the week monitoring angling and ATV activity. Fewer anglers were observed taking to the water this past week as angling success continues to be limited. Broughten investigated complaints of dogs chasing deer and a public waters violation. He also participated in National Night Out, where he answered questions related to the 2019 bear and deer seasons.</p></div><div class="subscriber-only"><p><strong>Cook</strong> – vacant.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-middle-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MnDNR%20CONSERVATION%20OFFICER%20REPORTS&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/64da2f08-9125-503b-96ed-5d60e19de57a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20MnDNR%20CONSERVATION%20OFFICER%20REPORTS&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/outdoors/mndnr-conservation-officer-reports/article_64da2f08-9125-503b-96ed-5d60e19de57a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":64da2f08-9125-503b-96ed-5d60e19de57a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64da2f08-9125-503b-96ed-5d60e19de57a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64da2f08-9125-503b-96ed-5d60e19de57a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64da2f08-9125-503b-96ed-5d60e19de57a" class="save-list-64da2f08-9125-503b-96ed-5d60e19de57a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64da2f08-9125-503b-96ed-5d60e19de57a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-3a5cd768-5b25-5130-9907-5a991179adad" data-instance="#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target="#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a">
                                                    <span class="expand">
                                                            +3&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="507">
            <meta itemprop="height" content="760">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CO Darrin Kittelson"
                        class="img-responsive lazyload full"
                        width="507"
                        height="760"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/3/a5/3a5cd768-5b25-5130-9907-5a991179adad/5a82f97a12a98.image.jpg?resize=507%2C760 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>CO Darrin Kittelson</strong></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-81b415e9-cb79-540a-8a12-bcfb67c17bf5" data-instance="#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target="#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a">
                                                    <span class="expand">
                                                            +3&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1171">
            <meta itemprop="height" content="1769">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CO Shane Zavodnik"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1769"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=200%2C302 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=300%2C453 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=400%2C604 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=540%2C816 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=750%2C1133 750w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/8/1b/81b415e9-cb79-540a-8a12-bcfb67c17bf5/5cb7a747963a2.image.jpg?resize=1171%2C1769 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>CO <strong>Shane Zavodnik</strong></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">CO Shane Zavodnik </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-feab0547-7e51-5470-a363-8637cce0078b" data-instance="#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal" data-target="#photo-carousel-64da2f08-9125-503b-96ed-5d60e19de57a">
                                                    <span class="expand">
                                                            +3&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1005">
            <meta itemprop="height" content="1434">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CO John Slatinski"
                        class="img-responsive lazyload full"
                        width="1005"
                        height="1434"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=200%2C285 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=300%2C428 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=400%2C571 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=540%2C771 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=750%2C1070 750w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/f/ea/feab0547-7e51-5470-a363-8637cce0078b/5a82f978d6558.image.jpg?resize=1005%2C1434 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>CO Joh<strong>n Slatinski</strong></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22broughten%22#tncms-source=keyword" class="tag-broughten label label-default" data-tncms-track-dmp='search: broughten'>Broughten</a>
            </li> <li>
                <a href="/search/?k=%22co%22#tncms-source=keyword" class="tag-co label label-default" data-tncms-track-dmp='search: co'>Co</a>
            </li> <li>
                <a href="/search/?k=%22training%22#tncms-source=keyword" class="tag-training label label-default" data-tncms-track-dmp='search: training'>Training</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22fleet%22#tncms-source=keyword" class="tag-fleet label label-default" data-tncms-track-dmp='search: fleet'>Fleet</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22atv%22#tncms-source=keyword" class="tag-atv label label-default" data-tncms-track-dmp='search: atv'>Atv</a>
            </li> <li>
                <a href="/search/?k=%22angling%22#tncms-source=keyword" class="tag-angling label label-default" data-tncms-track-dmp='search: angling'>Angling</a>
            </li> <li>
                <a href="/search/?k=%22enforcement%22#tncms-source=keyword" class="tag-enforcement label label-default" data-tncms-track-dmp='search: enforcement'>Enforcement</a>
            </li> <li>
                <a href="/search/?k=%22watercraft%22#tncms-source=keyword" class="tag-watercraft label label-default" data-tncms-track-dmp='search: watercraft'>Watercraft</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b8b16768-67a8-11e1-9e84-0012793a74ab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ifallsjournal.com/users/profile/Laurel%20Beager" rel="author" class="tnt-user-profile-link tnt-user-name">Laurel Beager</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:laurel@ifallsjournal.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b8b16768-67a8-11e1-9e84-0012793a74ab" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b8b16768-67a8-11e1-9e84-0012793a74ab&amp;s=start_time&amp;sd=desc" data-subject="Laurel Beager" data-description="Whenever Laurel Beager posts new content, you'll get an email delivered to your inbox with a link." data-name="Laurel Beager notification" data-author-id="b8b16768-67a8-11e1-9e84-0012793a74ab" data-user-url="https://www.ifallsjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Laurel Beager
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Foutdoors%2Fmndnr-conservation-officer-reports%2Farticle_64da2f08-9125-503b-96ed-5d60e19de57a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-618966" class="tncms-block"><section id="block-618966" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-618966 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-618966" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-618966" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ifallsjournal.com/tncms/asset/editorial/64da2f08-9125-503b-96ed-5d60e19de57a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-489472" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-489472" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-489472 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-489472" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-489472" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/business/document-reveals-fort-mill-can-t-be-restarted/article_53a44ce4-792f-5579-b388-235a1878954e.html">Document reveals Fort mill can't be restarted</a></li><li><a href="/news/public_safety/fort-frances-nurse-charged-with-murder/article_5cd0881f-406e-59a5-a174-dd642b87f947.html">Fort Frances nurse charged with murder</a></li><li><a href="/news/business/frostbite-finds-to-close/article_91256c4c-36b6-5e36-a48d-f33ce8f314f1.html">Frostbite Finds to close</a></li><li><a href="/news/public_safety/district-court/article_9a3d83bb-b171-5489-baeb-1676b9a51ae0.html">DISTRICT COURT</a></li><li><a href="/news/sports/other_sports/triathlon-challenges-competitors/article_f97a6aac-d505-50de-9366-f9f055110f4f.html">Triathlon challenges competitors</a></li><li><a href="/news/local/seminar-aims-to-educate-on-scams/article_8c53756f-0019-5439-aeb4-4e175db59513.html">Seminar aims to educate on scams</a></li><li><a href="/news/local/cutest-big-vic-yet-ranier-daze-draws-crowds/article_8f5e301a-6207-5930-a4ea-9f31d905c580.html">Cutest 'Big Vic' yet: Ranier Daze draws crowds</a></li><li><a href="/announcements/tributes/obituaries/emilee-k-schultz/article_362968d0-7d83-55c8-83e8-411e3653d91f.html">Emilee K. Schultz, 71</a></li><li><a href="/news/local/sharing-stories/article_284df1f2-9e30-5f81-87da-f12f3cebc527.html">Sharing stories</a></li><li><a href="/announcements/tributes/obituaries/ronda-lee-bates/article_0a4e9e8f-9854-5820-b37b-756ecaa041cf.html">Ronda Lee Bates, 62</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-618778" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618778" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618778');
                        googletag.pubads().refresh([gptAdSlots['ad-618778']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-489306" class="tncms-block hidden-sm hidden-xs"><section id="block-489306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489306 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-7c1255c4-7076-5af0-bacd-bf8388b3621c" class="clearfix card business power  has-image" data-track-object='{"title":"Big Fish Print Solutions","url":"/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html","uuid":"7c1255c4-7076-5af0-bacd-bf8388b3621c","app":"business","metric":""}' data-tncms-tracking="business/block/7c1255c4-7076-5af0-bacd-bf8388b3621c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html" >
                    <div class="media-preview-7c1255c4-7076-5af0-bacd-bf8388b3621c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Big Fish Print Solutions"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="105"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/7/c1/7c1255c4-7076-5af0-bacd-bf8388b3621c/58a48ec7b3ab0.preview-300.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/7/c1/7c1255c4-7076-5af0-bacd-bf8388b3621c/58a48ec7b3ab0.preview-300.jpg?resize=300%2C105 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html" class="tnt-asset-link">
        

        
            Big Fish Print Solutions</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1602%20Highway%2071%2BInternational%20Falls%2BMN%2B56649">
                                        1602 Highway 71, International Falls, MN 56649
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:218-285-4553">
                                    
                                    218-285-4553
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big Fish Print Solutions's website" href="http://www.bigfishprintsolutions.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-c28db8e0-f615-5ba8-a35f-b13095762155" class="clearfix card business power  has-image" data-track-object='{"title":"Stewart&#39;s Super One","url":"/marketplace/stewart-s-super-one/business_4000049104.html","uuid":"c28db8e0-f615-5ba8-a35f-b13095762155","app":"business","metric":""}' data-tncms-tracking="business/block/c28db8e0-f615-5ba8-a35f-b13095762155">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/stewart-s-super-one/business_4000049104.html" >
                    <div class="media-preview-c28db8e0-f615-5ba8-a35f-b13095762155 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Stewart's Super One"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="167"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/c/28/c28db8e0-f615-5ba8-a35f-b13095762155/53fe030cc82b4.preview-300.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/c/28/c28db8e0-f615-5ba8-a35f-b13095762155/53fe030cc82b4.preview-300.jpg?resize=300%2C167 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/stewart-s-super-one/business_4000049104.html" class="tnt-asset-link">
        

        
            Stewart's Super One</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1313%203rd%20Street%2BInternational%20Falls%2BMN%2B56649">
                                        1313 3rd Street, International Falls, MN 56649
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:218-283-8440">
                                    
                                    218-283-8440
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-489389" class="tncms-block hidden-xs hidden-sm"><section id="block-489389" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489389 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.ifallsjournal.com/classifieds/" target="_blank" rel="noopener">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
        
        <article id="card-product-45f6db1d-aca3-5ef9-923e-8af3a9ed1e94" class="clearfix card  product " data-track-object='{"title":"FRANKIE BAHR&#39;S BLACK DIRT","url":"/classifieds/other/frankie-bahr-s-black-dirt/ad_45f6db1d-aca3-5ef9-923e-8af3a9ed1e94.html","uuid":"45f6db1d-aca3-5ef9-923e-8af3a9ed1e94","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/45f6db1d-aca3-5ef9-923e-8af3a9ed1e94">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/frankie-bahr-s-black-dirt/ad_45f6db1d-aca3-5ef9-923e-8af3a9ed1e94.html" class="tnt-asset-link">
        

        
            FRANKIE BAHR'S BLACK DIRT</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-8a821e37-482f-5ee4-a652-c1dd8fe98a5b" class="clearfix card  product " data-track-object='{"title":"Garage/Estate Sale. Saturday August 17th, 8a.m.12p.m. 616 18th Street East.","url":"/classifieds/sale/sale/garage-estate-sale-saturday-august-th-a-m-p-m/ad_8a821e37-482f-5ee4-a652-c1dd8fe98a5b.html","uuid":"8a821e37-482f-5ee4-a652-c1dd8fe98a5b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/8a821e37-482f-5ee4-a652-c1dd8fe98a5b">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/garage-estate-sale-saturday-august-th-a-m-p-m/ad_8a821e37-482f-5ee4-a652-c1dd8fe98a5b.html" class="tnt-asset-link">
        

        
            Garage/Estate Sale. Saturday August 17th, 8a.m.12p.m. 616 18th Street East.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-92621bd3-4816-5ffd-b151-569460256c8d" class="clearfix card  product " data-track-object='{"title":"NORTHERNAIRE HOUSEBOATS is taking applications for dock help, part-time small","url":"/classifieds/job/full_time/northernaire-houseboats-is-taking-applications-for-dock-help-part-time/ad_92621bd3-4816-5ffd-b151-569460256c8d.html","uuid":"92621bd3-4816-5ffd-b151-569460256c8d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/92621bd3-4816-5ffd-b151-569460256c8d">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/full_time/northernaire-houseboats-is-taking-applications-for-dock-help-part-time/ad_92621bd3-4816-5ffd-b151-569460256c8d.html" class="tnt-asset-link">
        

        
            NORTHERNAIRE HOUSEBOATS is taking applications for dock help, part-time small</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-be2e73d9-6f96-53b7-ba89-ffb0345c6032" class="clearfix card  product " data-track-object='{"title":"Public Notice   MINUTE SU","url":"/classifieds/community/announcements/legal/public-notice-minute-su/ad_be2e73d9-6f96-53b7-ba89-ffb0345c6032.html","uuid":"be2e73d9-6f96-53b7-ba89-ffb0345c6032","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/be2e73d9-6f96-53b7-ba89-ffb0345c6032">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-minute-su/ad_be2e73d9-6f96-53b7-ba89-ffb0345c6032.html" class="tnt-asset-link">
        

        
            Public Notice   MINUTE SU</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-ecdcae32-4e68-552f-82a4-73b4522c51ae" class="clearfix card  product " data-track-object='{"title":"Public Notice   Frontier","url":"/classifieds/community/announcements/legal/public-notice-frontier/ad_ecdcae32-4e68-552f-82a4-73b4522c51ae.html","uuid":"ecdcae32-4e68-552f-82a4-73b4522c51ae","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ecdcae32-4e68-552f-82a4-73b4522c51ae">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-frontier/ad_ecdcae32-4e68-552f-82a4-73b4522c51ae.html" class="tnt-asset-link">
        

        
            Public Notice   Frontier</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-489450" class="tncms-block hidden-sm hidden-xs"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-618774" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618774" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618774');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-618777" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618777" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618777');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-710952" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710952" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710952');
                        googletag.pubads().refresh([gptAdSlots['ad-710952']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-772151" class="tncms-block"><img src="https://bcp.crwdcntrl.net/5/c=12065/b=65192335" width="1" height="1"></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-618766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-618766" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618766');
                        googletag.pubads().refresh([gptAdSlots['ad-618766']]);
                });
            </script>
        </div>
    </div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-489455" class="tncms-block padding-bottom"><section id="block-489455" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/29b4aaf6-d7a9-11e4-a6ce-731e45e472c0.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            <small>&copy; Copyright 2019, <a href="/">International Falls Journal</a>, 1602 Highway 71 International Falls, MN   56649 | (218) 285-7411 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-489460" class="tncms-block padding-bottom"><section id="block-489460" class="block emphasis-h3   " ><div class="block"><a href="http://www.bigfishworks.com" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/335fc022-d7a9-11e4-946e-db926fabdcd5.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-623143" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623143" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623143');
                        googletag.pubads().refresh([gptAdSlots['ad-623143']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc12065.add('act', dmpData);
	_cc12065.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_489517 = $('#user-controls-489517 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_489517.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_489517.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_489518 = $('#user-controls-489518 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_489518.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_489518.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_489519 = $('#user-controls-489519 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_489519.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_489519.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_64da2f08_9125_503b_96ed_5d60e19de57a_photo_modal = false;
                var gallery_changed_64da2f08_9125_503b_96ed_5d60e19de57a_photo_modal = false;
                $('#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal .owl-stage-outer").height( $('#carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_64da2f08_9125_503b_96ed_5d60e19de57a_photo_modal = $('#gallery-items-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal').data('owlCarousel');
                $('#carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_64da2f08_9125_503b_96ed_5d60e19de57a_photo_modal.prev();
                });
                $('#carousel-64da2f08-9125-503b-96ed-5d60e19de57a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_64da2f08_9125_503b_96ed_5d60e19de57a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ae0cf9651da3d62ba9a1297b7f56b1ef.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.ifallsjournal.com/tncms/block/618761/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>