
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ifallsjournal.com/content/tncms/live/" />
<meta name="keywords" content="mental health, nami minnesota, politics, psychology, medicine, minnesota board, conference, keynote speaker, breakout, approval" />
<meta name="news_keywords" content="mental health, nami minnesota, politics, psychology, medicine, minnesota board, conference, keynote speaker, breakout, approval" />
<meta name="description" content="NAMI Minnesota, the National Alliance on Mental Illness, will hold its state conference online on Saturday, Nov. 14, from 9-4." />
<meta name="author" content="NAMI REPORT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="5HnKMvDrmSChyEOZlF_UY77QjvKeS_5NrIBd-P4hKLI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg?resize=463%2C200" />
<meta property="og:image:width" content="463" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Conference on 'Mental Health in Challenging Times' Set for Nov. 14" />
<meta property="og:description" content="NAMI Minnesota, the National Alliance on Mental Illness, will hold its state conference online on Saturday, Nov. 14, from 9-4." />
<meta property="og:site_name" content="International Falls Journal" />
<meta property="og:section" content="Public Safety" />
<meta property="fb:app_id" content="662673310482749" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ifallsjournal" />
<meta name="twitter:image:alt" content="NAMI" />
<meta property="tncms:subs" content="2.0" />
<meta property="fb:admins" content="662673310482749" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1592588622"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/public_safety","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"NAMI REPORT","id":"7874a954-5646-5547-88a5-e59bb5a29404","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "344,343,285,287,569", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//s.ntv.io/serve/load.js"></script>
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ff609b5774064b"></script>
<script>/*<![CDATA[*/ var _prum = [
            ['id', '5542a918abe53d3142068641'],
            ['mark', 'firstbyte', (new Date()).getTime()]
        ];
        (function() {
            var s = document.getElementsByTagName('script')[0],
                p = document.createElement('script');
            p.async = 'async';
            p.src = '//rum-static.pingdom.net/prum.min.js';
            s.parentNode.insertBefore(p, s);
        })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/29a7f429862c1074ef8c1c5abf85438cafcb3680ffa3dac27c1c35485cd0822f3f1b9930037baa077262ab8a62f0fee6b0bef2ea946f57010d216f975dd6'); /*]]>*/</script>
<script>/*<![CDATA[*/ setTimeout(function(){
            var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;
            a.type="text/javascript";
            b.parentNode.insertBefore(a,b)
        }, 1); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Conference on 'Mental Health in Challenging Times' Set for Nov. 14 | Public Safety | ifallsjournal.com</title>
    

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ifallsjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Conference on 'Mental Health in Challenging Times' Set for Nov. 14 | Public Safety | ifallsjournal.com" href="http://www.ifallsjournal.com/search/?f=rss&amp;t=article&amp;c=news/public_safety&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            












<script type="text/javascript">
var doctitle = document.getElementsByTagName("title")[0];
var doctitletext = doctitle.innerHTML;
var dockeywordstext = document.getElementsByTagName('meta')['keywords'].getAttribute('content');
var docdescriptiontext = document.getElementsByTagName('meta')['description'].getAttribute('content');
var ogimage = document.querySelector("meta[property='og:image']").getAttribute('content');
</script>
        <script type="text/javascript">
 window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ifallsjournal.com"];

    __tnt.ads.dfp.targeting.page = ["index","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
    }; </script>
    







  

  

  

  

  


    
    
 


 

    




    
  
  
  
  
 
 
 
 
 




     
 

 
     
  
     
<script>
 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="//js-sec.indexww.com/ht/p/185707-137843649619688.js"></script>
<script>
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
 apstag.init({
     pubID: '3391',
     adServer: 'googletag'
 });
 apstag.fetchBids({
        slots: [
                {
                        slotID: 'DFM-adPos-sponsor1',
                        sizes: [[300, 50]]
                },
                {
                        slotID: 'DFM-adPos-leader',
                        sizes: [[728, 90], [970, 90], [970, 250], [970, 30], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-cube1',
                        sizes: [[300, 250], [300, 600], [300, 1050], [160, 600]]
                },
                {
                        slotID: 'DFM-adPos-cube2',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-cube3',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-bottomleader',
                        sizes: [[728, 90], [970, 90], [970, 250], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-sponsor2',
                        sizes: [[728, 90], [300, 50], [320, 50], [320, 100]]
                },
                {
                        slotID: 'DFM-adPos-article',
                        sizes: [[300, 250]]
                },
                {
                        slotID: 'DFM-adPos-mobile-adhesion',
                        sizes: [[300, 50], [320, 50], [728, 90]]
                }
        ], 
     timeout: 2e3
 }, function(bids) {
        googletag.cmd.push(function(){
        apstag.setDisplayBids();
        googletag.pubads().refresh();
     });
 });
</script>
        

<script type="text/javascript">
var getwindowwidth = window.innerWidth
|| document.documentElement.clientWidth
|| document.body.clientWidth;

if (getwindowwidth < 750 ) {
    ifmobilesize = 'YES'
}
else {
    ifmobilesize = 'NO'
}
</script>

<!-- dfm.api code #06.01.2015 
<script type="text/javascript" src="https://local.denverpost.com/common/dfm/assets/js/dfm-core-level1.min.js"></script>-->

 <!-- Google Tag Manager Data Layer -->
  <script>
    analyticsEvent = function() {} ;
    analyticsSocial = function() {} ;
    analyticsVPV = function() {} ;
    analyticsClearVPV = function() {} ;
    analyticsForm = function() {} ;
    window.dataLayer = window.dataLayer || [] ;
    dataLayer.push({
        'event':'dataLayer-ready',
        'ga_ua':'UA-61435456-3',
        'quantcast':'p-62Ax3SmBbHalA',
	'quantcast label':'null',
        'comscore':'6035443',
     
        'errorType':'',
        
        'Publisher Domain':'ifallsjournal.com',
        'Publisher Product':'ifallsjournal.com',
        'Dateline':'',
        'Publish Hour of Day':'2020-11-02T14:08:00-06:00',
        'Create Hour of Day':'2020-11-02T14:08:00-06:00',
        'Update Hour of Day':'',
        'Behind Paywall':'',
        'Mobile Presentation':'',

        'kv':'public_safety',
   
        'Release Version':'0.9',
        'Digital Publisher':'TownNews',
        'Platform':'TN',
        'Section':'news ',
        'Taxonomy1':'news',
        'Taxonomy2':'public_safety',
        'Taxonomy3':'conference-on-mental-health-in-challenging-times-set-for-nov-14',
        'Taxonomy4':'article_7874a954-5646-5547-88a5-e59bb5a29404.html',
        
        'Taxonomy5':'',
          
        'Content Source':'',
        'Canonical URL':'https://ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html',
        'Slug':'',
        'Content ID':'',
 
    
         'Page Type':'article',
     
 
        'Publisher State':'MINNESOTA',
        'Byline':'NAMI REPORT',
        'Byline_Email':'',
        'Content Title':'Conference on Mental Health in Challenging Times Set for Nov. 14',
        'URL':'https://ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html',
        'Page Title':'Conference on Mental Health in Challenging Times Set for Nov. 14',
        'User ID':''
    }) ;
  </script>
  <!-- End Google Tag Manager Data Layer -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7874a954-5646-5547-88a5-e59bb5a29404 section-newssection-public-safety type-article infinity-disabled" data-authors='[]' data-path="/news/public_safety">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ifallsjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fpublic_safety&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=NAMI+REPORT&tncms.asset.id=7874a954-5646-5547-88a5-e59bb5a29404&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=226&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
    <!-- Google Tag Manager 2-->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
    <!-- End Google Tag Manager -->  
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc12065.add('act', paywallDmpData );
	_cc12065.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Fpublic_safety%252Fconference-on-mental-health-in-challenging-times-set-for-nov-14%252Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Fpublic_safety%252Fconference-on-mental-health-in-challenging-times-set-for-nov-14%252Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(344);
                
                bloxServiceIDs.push(343);
                
                bloxServiceIDs.push(285);
                
                bloxServiceIDs.push(287);
                
                bloxServiceIDs.push(569);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.ifallsjournal.com/users/admin/contribute/article/?assetid=7874a954-5646-5547-88a5-e59bb5a29404&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.ifallsjournal.com/users/admin/contribute/article/?from_section=/news/public_safety"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ifallsjournal.com/tncms/admin/editorial-asset/?edit=7874a954-5646-5547-88a5-e59bb5a29404"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-community">Local Community</a>
                                </li><li>
                                    <a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/announcements/tributes/"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/sports/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/news/sports/rrcc/"  class="nav-link tnt-section-rainy-river-cc">Rainy River CC</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/announcements/tributes/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                                </li><li>
                                    <a href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-editions">Special Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/simplynorth/"  class="nav-link tnt-section-simply-north">Simply North</a>
                                </li><li>
                                    <a href="/foodservice/"  class="nav-link tnt-section-food-service">Food Service</a>
                                </li><li>
                                    <a href="/gettingmarried/"  class="nav-link tnt-section-getting-married-in-borderland">Getting Married in Borderland</a>
                                </li><li>
                                    <a href="/whywelivehere/"  class="nav-link tnt-section-why-we-live-here">Why We Live Here</a>
                                </li><li>
                                    <a href="/borderwaters/"  class="nav-link tnt-section-borderwaters">Borderwaters</a>
                                </li><li>
                                    <a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a href="/special/broncosfall2019/"  class="nav-link tnt-section-broncos-sports-calendar-fall-2019">Broncos Sports Calendar Fall 2019</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/recruitment/"  class="nav-link tnt-section-place-a-job">Place a Job</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.ifallsjournal.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-all-classifieds">All Classifieds</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs-careers">Jobs & Careers</a>
                                </li><li>
                                    <a href="/ads/"  class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/subscription/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-770377" class="tncms-block"><center>
<ul class="list-inline custom-list">
<li><a class="btn btn-md btn-link subscribe" href="/subscription/" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a></li>
        
            <li><a class="btn btn-md btn-link eedition" href="/eedition/" data-original-title="eEdition"><span class="icon-eedition">eEdition</span></a></li>

         <li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">eNewsletters</span></a></li>        
                
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place Ad"><span class="icon-placead">Place a Classified</span></a></li>            

	<li><a class="btn btn-md btn-link advertise" href="/site/advertise_with_us.html" data-original-title="Advertise"><span class="icon-advertise">Advertising</span></a></li>           
            
        
    </ul>
</center></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-489517" class="tncms-block"><div id="user-controls-489517" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-489517').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-489517').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489517"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-927830" class="tncms-block"><!--sponsorship 1--><div id="DFM-adPos-sponsor1" class="block text-center" style="float:right;"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-sponsor1');});</script></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-489457" class="tncms-block"><section id="block-489457" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-489476" class="tncms-block padding-bottom"><section id="block-489476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-489476" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-489476" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-489476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-489476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-489476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-489476').submit();
        return false;
    });

    $('#site-search-489476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-489476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-489476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-489476-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-489524" class="tncms-block"><div id="weather-489524" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56649" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">35&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56649"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-489524 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    International Falls, MN
                                
                                 <small>(56649)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mainly sunny sky. High around 55F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 31F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2020 @ 12:59 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=56649"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-489395" class="tncms-block padding-bottom"><div class="clearfix"></div></div><div id="tncms-block-489465" class="tncms-block center-image"><section id="block-489465" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/b75fd698-e52b-11e4-9249-db18f8b563d5.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/b75fd698-e52b-11e4-9249-db18f8b563d5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-489456" class="tncms-block pull-left col-xs-4"><section id="block-489456" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-489525" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-489525" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=56649" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">35&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-985722" class="tncms-block"><ul class="list-inline custom-list"><li><a class="btn btn-md btn-link subscribe" href="/subscription/" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a>
            </li>
</ul></div><div id="tncms-block-489518" class="tncms-block pull-right visible-sm"><div id="user-controls-489518" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-489518').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-489518').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489518"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-489492" class="tncms-block"><div class="follow-links-489492 default">
    
    <section id="block-489492" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ifallsjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ifallsjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ifallsjournal.com",
  "sameAs" : ["https://www.facebook.com/ifallsjournal/","https://twitter.com/ifallsjournal/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-community"  href="/news/local/" >
                    <span class="nav-label">Local Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/news/sports/high_school/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rainy-river-cc"  href="/news/sports/rrcc/" >
                    <span class="nav-label">Rainy River CC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/announcements/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local_links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/news/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Editions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-simply-north"  href="/simplynorth/" >
                    <span class="nav-label">Simply North</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-service"  href="/foodservice/" >
                    <span class="nav-label">Food Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-getting-married-in-borderland"  href="/gettingmarried/" >
                    <span class="nav-label">Getting Married in Borderland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-why-we-live-here"  href="/whywelivehere/" >
                    <span class="nav-label">Why We Live Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-borderwaters"  href="/borderwaters/" >
                    <span class="nav-label">Borderwaters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-broncos-sports-calendar-fall-2019"  href="/special/broncosfall2019/" >
                    <span class="nav-label">Broncos Sports Calendar Fall 2019</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job"  href="/site/forms/recruitment/" >
                    <span class="nav-label">Place a Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" >
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes-real-estate"  href="http://www.ifallsjournal.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-trucks"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-classifieds"  href="/classifieds/" >
                    <span class="nav-label">All Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-careers"  href="/jobs/" >
                    <span class="nav-label">Jobs & Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-paper-ads"  href="/ads/" >
                    <span class="nav-label">In-Paper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscription/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/subscription/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    <section id="mobile-navigation" class="container">
      <div class="row">
          <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "><div id="tncms-block-489477" class="tncms-block hidden-lg hidden-md"><section id="block-489477" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-489477" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-489477" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-489477-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-489477-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-489477-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-489477').submit();
        return false;
    });

    $('#site-search-489477').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-489477 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-489477 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-489477-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
          <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-489519" class="tncms-block pull-right visible-xs"><div id="user-controls-489519" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-489519').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-489519').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489519"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
      </div>
    </section>

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-927823" class="tncms-block"><!--top_leaderboard--><div id="DFM-adPos-leader" class="block text-center grey-ad"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-leader');});</script></div></div><div id="tncms-block-927829" class="tncms-block"><!--interstitial--><div id="DFM-adPos-inter"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-inter');});</script></div></div></div></div>
        </div><div id="modal-image-62905b26-b5ef-5f6a-9197-b863f347d0f5" class="modal fullscreen in modal-image image-default modal-62905b26-b5ef-5f6a-9197-b863f347d0f5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg?resize=287%2C124 300w"
                    sizes="100vw"
                    width="287"
                    height="124"
                    alt="NAMI"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-62905b26-b5ef-5f6a-9197-b863f347d0f5" data-target=".caption-inner-modal-image-62905b26-b5ef-5f6a-9197-b863f347d0f5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-62905b26-b5ef-5f6a-9197-b863f347d0f5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnami%2Fimage_62905b26-b5ef-5f6a-9197-b863f347d0f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/nami/image_62905b26-b5ef-5f6a-9197-b863f347d0f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62905b26-b5ef-5f6a-9197-b863f347d0f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NAMI&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnami%2Fimage_62905b26-b5ef-5f6a-9197-b863f347d0f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/nami/image_62905b26-b5ef-5f6a-9197-b863f347d0f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62905b26-b5ef-5f6a-9197-b863f347d0f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ifallsjournal.com/nami/image_62905b26-b5ef-5f6a-9197-b863f347d0f5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/nami/image_62905b26-b5ef-5f6a-9197-b863f347d0f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62905b26-b5ef-5f6a-9197-b863f347d0f5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/62905b26-b5ef-5f6a-9197-b863f347d0f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"62905b26-b5ef-5f6a-9197-b863f347d0f5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20NAMI&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnami%2Fimage_62905b26-b5ef-5f6a-9197-b863f347d0f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"62905b26-b5ef-5f6a-9197-b863f347d0f5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/nami/image_62905b26-b5ef-5f6a-9197-b863f347d0f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"62905b26-b5ef-5f6a-9197-b863f347d0f5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62905b26-b5ef-5f6a-9197-b863f347d0f5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="62905b26-b5ef-5f6a-9197-b863f347d0f5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62905b26-b5ef-5f6a-9197-b863f347d0f5" class="save-list-62905b26-b5ef-5f6a-9197-b863f347d0f5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="62905b26-b5ef-5f6a-9197-b863f347d0f5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-62905b26-b5ef-5f6a-9197-b863f347d0f5 img { max-height: 124px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7874a954-5646-5547-88a5-e59bb5a29404" class="asset article-default"  data-url="https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg?resize=463%2C200">
            <meta itemprop="width" content="463">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="ifallsjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ifallsjournal.com\/tncms\/search\/mlt\/?origin=7874a954-5646-5547-88a5-e59bb5a29404&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7874a954-5646-5547-88a5-e59bb5a29404","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7874a954-5646-5547-88a5-e59bb5a29404" class="asset-paging">
                <div id="paging-prev-7874a954-5646-5547-88a5-e59bb5a29404" class="paging-link prev offset"></div>
                <div id="paging-next-7874a954-5646-5547-88a5-e59bb5a29404" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Conference on 'Mental Health in Challenging Times' Set for Nov. 14
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b8b16768-67a8-11e1-9e84-0012793a74ab-asset-7874a954-5646-5547-88a5-e59bb5a29404" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ifallsjournal.com/users/profile/Laurel%20Beager">NAMI REPORT</a></span>
                
                    <div id="author-popup-b8b16768-67a8-11e1-9e84-0012793a74ab-asset-7874a954-5646-5547-88a5-e59bb5a29404-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b8b16768-67a8-11e1-9e84-0012793a74ab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ifallsjournal.com/users/profile/Laurel%20Beager" rel="author" class="tnt-user-profile-link tnt-user-name">Laurel Beager</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:laurel@ifallsjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b8b16768-67a8-11e1-9e84-0012793a74ab-asset-7874a954-5646-5547-88a5-e59bb5a29404').popover({
                            content: $('#author-popup-b8b16768-67a8-11e1-9e84-0012793a74ab-asset-7874a954-5646-5547-88a5-e59bb5a29404-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-02T14:08:00-06:00" class="tnt-date asset-date text-muted">
            Nov 2, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-02T14:08:00-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-02T14:08:00-06:00">
    <meta itemprop="datePublished" content="2020-11-02T14:08:00-06:00">
    <meta itemprop="dateModified" content="2020-11-02T14:08:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Conference%20on%20%27Mental%20Health%20in%20Challenging%20Times%27%20Set%20for%20Nov.%2014&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/7874a954-5646-5547-88a5-e59bb5a29404" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20Conference%20on%20%27Mental%20Health%20in%20Challenging%20Times%27%20Set%20for%20Nov.%2014&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->
<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-62905b26-b5ef-5f6a-9197-b863f347d0f5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-62905b26-b5ef-5f6a-9197-b863f347d0f5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="287">
            <meta itemprop="height" content="124">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/6/29/62905b26-b5ef-5f6a-9197-b863f347d0f5/5f55061b6d5c3.image.jpg?resize=287%2C124 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="287"
                    height="124"
                    alt="NAMI"
                    class="img-responsive full tnt-restrict-img-62905b26-b5ef-5f6a-9197-b863f347d0f5 default" />
            </div><style>
                .tnt-restrict-img-62905b26-b5ef-5f6a-9197-b863f347d0f5 {
                    max-width: 287px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7874a954-5646-5547-88a5-e59bb5a29404">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Conference%20on%20%27Mental%20Health%20in%20Challenging%20Times%27%20Set%20for%20Nov.%2014&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/7874a954-5646-5547-88a5-e59bb5a29404" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20Conference%20on%20%27Mental%20Health%20in%20Challenging%20Times%27%20Set%20for%20Nov.%2014&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7874a954-5646-5547-88a5-e59bb5a29404-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7874a954-5646-5547-88a5-e59bb5a29404" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7874a954-5646-5547-88a5-e59bb5a29404" class="save-list-7874a954-5646-5547-88a5-e59bb5a29404-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7874a954-5646-5547-88a5-e59bb5a29404" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>NAMI Minnesota, the National Alliance on Mental Illness, will hold its state conference online on Saturday, Nov. 14, from 9-4.</p></div><div class="subscriber-preview"><p>Titled “Mental Health in Challenging Times,” the conference will feature three keynote speakers, nine breakout sessions, and NAMI's annual meeting and awards ceremony. This conference’s keynote speakers include:</p></div><div class="subscriber-only"><p>Patrice A. Harris- Collaborative Leadership: The Path Forward for an Equitable Mental Health System. This presentation will discuss the current and potential future state of mental health infrastructure in our nation, explore collaborative efforts for addressing mental health, and feature the importance of centering equity in health care delivery.</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>Thomas R. Insel - Recovery: Give 3P's a Chance. This talk will be based on his forthcoming book, Recovery. He will describe solutions for the current mental health crisis based on the 3 P's: people, place, and purpose.</p></div><div class="subscriber-only"><p>Susan Bartlett Foote - Minnesota’s Crusade for Forgotten Souls: The Roots of Minnesota’s Pathbreaking Mental Health Advocacy. This presentation will highlight the inspiring story of ordinary citizens – Minnesota's first mental health advocates – who broke through the stigma of shame and silence to initiate the first legislative steps toward a modern mental health system.</p></div><div class="subscriber-only"><p>The afternoon breakouts will include sessions for professionals, individuals living with a mental illness, families who have a loved one living with a mental illness, and more. The breakout sessions will cover such topics as mental health in agricultural communities, updates on the criminal justice system, understanding the new civil commitment law, telehealth, the new Medicaid House Support Benefit, and more.</p></div><div class="subscriber-only"><p>The 2020 NAMI Minnesota State Conference has been approved for 4.5 CEU hours for social workers by the Minnesota Board of Social Work and is pending approval for LPCs, LPCCs, and LADCs by the Minnesota Board of Behavioral Health and Therapy; LMFTs by the Minnesota Board of Marriage and Family Therapy. This event has been designed to meet the Minnesota Board of Nursing's continuing education requirements as well as the DHS continuing education requirements for Certified Peer Specialists.</p></div><div class="subscriber-only"><p>Registration is $10 for members, $20 for non-members and $40 for people seeking the 4.5 CEUs. For more state conference details and registration, go to <a href="http://namimn.org">namimn.org</a> or call 651-645-2948.</p></div><div class="subscriber-only"><p>NAMI Minnesota works to improve the lives of children and adults with mental illnesses and their families through its programs of education, advocacy and support.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Conference%20on%20%27Mental%20Health%20in%20Challenging%20Times%27%20Set%20for%20Nov.%2014&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ifallsjournal.com/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/7874a954-5646-5547-88a5-e59bb5a29404" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20Conference%20on%20%27Mental%20Health%20in%20Challenging%20Times%27%20Set%20for%20Nov.%2014&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/public_safety/conference-on-mental-health-in-challenging-times-set-for-nov-14/article_7874a954-5646-5547-88a5-e59bb5a29404.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7874a954-5646-5547-88a5-e59bb5a29404"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7874a954-5646-5547-88a5-e59bb5a29404-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7874a954-5646-5547-88a5-e59bb5a29404" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7874a954-5646-5547-88a5-e59bb5a29404" class="save-list-7874a954-5646-5547-88a5-e59bb5a29404-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7874a954-5646-5547-88a5-e59bb5a29404" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mental%20health%22#tncms-source=keyword" class="tag-mental-health label label-default" data-tncms-track-dmp='search: mental-health'>Mental Health</a>
            </li> <li>
                <a href="/search/?k=%22nami%20minnesota%22#tncms-source=keyword" class="tag-nami-minnesota label label-default" data-tncms-track-dmp='search: nami-minnesota'>Nami Minnesota</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22psychology%22#tncms-source=keyword" class="tag-psychology label label-default" data-tncms-track-dmp='search: psychology'>Psychology</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22minnesota%20board%22#tncms-source=keyword" class="tag-minnesota-board label label-default" data-tncms-track-dmp='search: minnesota-board'>Minnesota Board</a>
            </li> <li>
                <a href="/search/?k=%22conference%22#tncms-source=keyword" class="tag-conference label label-default" data-tncms-track-dmp='search: conference'>Conference</a>
            </li> <li>
                <a href="/search/?k=%22keynote%20speaker%22#tncms-source=keyword" class="tag-keynote-speaker label label-default" data-tncms-track-dmp='search: keynote-speaker'>Keynote Speaker</a>
            </li> <li>
                <a href="/search/?k=%22breakout%22#tncms-source=keyword" class="tag-breakout label label-default" data-tncms-track-dmp='search: breakout'>Breakout</a>
            </li> <li>
                <a href="/search/?k=%22approval%22#tncms-source=keyword" class="tag-approval label label-default" data-tncms-track-dmp='search: approval'>Approval</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b8b16768-67a8-11e1-9e84-0012793a74ab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ifallsjournal.com/users/profile/Laurel%20Beager" rel="author" class="tnt-user-profile-link tnt-user-name">Laurel Beager</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:laurel@ifallsjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b8b16768-67a8-11e1-9e84-0012793a74ab" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b8b16768-67a8-11e1-9e84-0012793a74ab&amp;s=start_time&amp;sd=desc" data-subject="Laurel Beager" data-description="Whenever Laurel Beager posts new content, you'll get an email delivered to your inbox with a link." data-name="Laurel Beager notification" data-author-id="b8b16768-67a8-11e1-9e84-0012793a74ab" data-user-url="https://www.ifallsjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Laurel Beager
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fpublic_safety%2Fconference-on-mental-health-in-challenging-times-set-for-nov-14%2Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-618966" class="tncms-block"><section id="block-618966" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-618966 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-618966" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-618966" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ifallsjournal.com/tncms/asset/editorial/7874a954-5646-5547-88a5-e59bb5a29404/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-927824" class="tncms-block"><!--cube1--><div id="DFM-adPos-cube1" class="block text-center"> 
  <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube1');});</script></div></div><div id="tncms-block-489472" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-489472" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-489472 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-489472" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-489472" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/local/falls-high-school-homecoming-2020/article_045399aa-d29a-565c-a3df-cc3aa0e17f38.html">Falls High School Homecoming 2020</a></li><li><a href="/announcements/tributes/obituaries/tim-larson-73/article_952ec46e-7cf5-5daf-ab70-33ea1b0b3fe6.html">Tim Larson, 73</a></li><li><a href="/news/local/hemp-101-local-couple-looks-to-grow-business/article_912169f1-05a0-5af1-adcf-d190d4f1957b.html">Hemp 101: Local couple looks to grow business</a></li><li><a href="/announcements/tributes/obituaries/gale-margaret-stone-79/article_7d3a5f70-a7d8-5571-a078-e7528a90a1d5.html">Gale Margaret Stone, 79</a></li><li><a href="/announcements/tributes/obituaries/virginia-ginny-ann-chezick/article_211efda6-eadb-5f4f-8608-6cdb3280d903.html">Virginia “Ginny” Ann Chezick</a></li><li><a href="/announcements/tributes/obituaries/richard-ralph-steingas-sr/article_6e97a6ac-909d-575f-bb48-dd65cd330901.html">Richard Ralph Steingas Sr.</a></li><li><a href="/news/local/klobuchar-blunt-introduce-legislation-to-drive-tourism-growth/article_1824c17c-b27c-5780-aa2b-98cebdb0a621.html">Klobuchar, Blunt introduce legislation to drive tourism growth</a></li><li><a href="/announcements/tributes/obituaries/pearl-helen-charlotte-lehman-96/article_2f055f3e-1ee6-5c8a-93ab-202209ae50dc.html">Pearl Helen Charlotte Lehman, 96</a></li><li><a href="/announcements/tributes/obituaries/gene-w-laramy/article_75874887-f5be-51dd-a015-7a723bf02794.html">Gene W. Laramy</a></li><li><a href="/news/public_safety/covid-fatigue-officials-urge-people-to-fight-it/article_33def2bf-c274-51b9-baf7-76908a92932c.html">COVID fatigue: Officials urge people to fight it</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-489306" class="tncms-block hidden-sm hidden-xs"><section id="block-489306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489306 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-7c1255c4-7076-5af0-bacd-bf8388b3621c" class="clearfix card business power  has-image" data-track-object='{"title":"Big Fish Print Solutions","url":"/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html","uuid":"7c1255c4-7076-5af0-bacd-bf8388b3621c","app":"business","metric":""}' data-tncms-tracking="business/block/7c1255c4-7076-5af0-bacd-bf8388b3621c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html" >
                    <div class="media-preview-7c1255c4-7076-5af0-bacd-bf8388b3621c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big Fish Print Solutions"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="105"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/7/c1/7c1255c4-7076-5af0-bacd-bf8388b3621c/58a48ec7b3ab0.preview-300.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/7/c1/7c1255c4-7076-5af0-bacd-bf8388b3621c/58a48ec7b3ab0.preview-300.jpg?resize=300%2C105 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html" class="tnt-asset-link">
        

        
            Big Fish Print Solutions</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1602%20Highway%2071%2BInternational%20Falls%2BMN%2B56649">
                                        1602 Highway 71, International Falls, MN 56649
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:218-285-4553">
                                    
                                    218-285-4553
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big Fish Print Solutions's website" href="http://www.bigfishprintsolutions.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-489389" class="tncms-block hidden-xs hidden-sm"><section id="block-489389" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489389 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.ifallsjournal.com/classifieds/" target="_blank" rel="noopener">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
        
        <article id="card-product-a13e45e5-42dd-5082-bf16-1ec7eca52d4e" class="clearfix card  product " data-track-object='{"title":"Nice fridge and electric kitchen range, both in good working","url":"/classifieds/sale/nice-fridge-and-electric-kitchen-range-both-in-good-working/ad_a13e45e5-42dd-5082-bf16-1ec7eca52d4e.html","uuid":"a13e45e5-42dd-5082-bf16-1ec7eca52d4e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a13e45e5-42dd-5082-bf16-1ec7eca52d4e">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/nice-fridge-and-electric-kitchen-range-both-in-good-working/ad_a13e45e5-42dd-5082-bf16-1ec7eca52d4e.html" class="tnt-asset-link">
        

        
            Nice fridge and electric kitchen range, both in good working</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-06da315b-c916-56f2-9c6d-56f4d232d9d9" class="clearfix card  product " data-track-object='{"title":"SNOW REMOVAL: Residential driveways. Call 503-778-0809 or 218-286-4099.","url":"/classifieds/service/snow-removal-residential-driveways-call-503-778-0809-or-218-286-4099/ad_06da315b-c916-56f2-9c6d-56f4d232d9d9.html","uuid":"06da315b-c916-56f2-9c6d-56f4d232d9d9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/06da315b-c916-56f2-9c6d-56f4d232d9d9">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/snow-removal-residential-driveways-call-503-778-0809-or-218-286-4099/ad_06da315b-c916-56f2-9c6d-56f4d232d9d9.html" class="tnt-asset-link">
        

        
            SNOW REMOVAL: Residential driveways. Call 503-778-0809 or 218-286-4099.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-9fc09e57-59da-5f49-80af-3e4707612b87" class="clearfix card  product " data-track-object='{"title":"MATTRESS - NEW QUEEN SETS $209","url":"/classifieds/sale/mattress---new-queen-sets-209/ad_9fc09e57-59da-5f49-80af-3e4707612b87.html","uuid":"9fc09e57-59da-5f49-80af-3e4707612b87","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9fc09e57-59da-5f49-80af-3e4707612b87">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/mattress---new-queen-sets-209/ad_9fc09e57-59da-5f49-80af-3e4707612b87.html" class="tnt-asset-link">
        

        
            MATTRESS - NEW QUEEN SETS $209</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-5322c6a7-1669-57b9-a447-3cfc60246e46" class="clearfix card  product " data-track-object='{"title":"Wanted to Buy: Nice fridge and electric kitchen range, both","url":"/classifieds/sale/wanted-to-buy-nice-fridge-and-electric-kitchen-range-both/ad_5322c6a7-1669-57b9-a447-3cfc60246e46.html","uuid":"5322c6a7-1669-57b9-a447-3cfc60246e46","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5322c6a7-1669-57b9-a447-3cfc60246e46">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/wanted-to-buy-nice-fridge-and-electric-kitchen-range-both/ad_5322c6a7-1669-57b9-a447-3cfc60246e46.html" class="tnt-asset-link">
        

        
            Wanted to Buy: Nice fridge and electric kitchen range, both</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-14f33294-c70a-5f84-adca-acbe39e0df76" class="clearfix card  product " data-track-object='{"title":"3 Bedroom home for rent or cash sale. Bath and","url":"/classifieds/housing/rent/3-bedroom-home-for-rent-or-cash-sale-bath-and/ad_14f33294-c70a-5f84-adca-acbe39e0df76.html","uuid":"14f33294-c70a-5f84-adca-acbe39e0df76","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/14f33294-c70a-5f84-adca-acbe39e0df76">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/3-bedroom-home-for-rent-or-cash-sale-bath-and/ad_14f33294-c70a-5f84-adca-acbe39e0df76.html" class="tnt-asset-link">
        

        
            3 Bedroom home for rent or cash sale. Bath and</a></h4>
                    </div>
                    

                    
                        
                        
                            <div class="details small">
                                <ul class="list-unstyled">
                                    <li>Bedrooms: <strong>3</strong></li>
                                </ul>
                            </div>
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-927825" class="tncms-block"><!--cube2--><div id="DFM-adPos-cube2" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube2');});</script></div></div><div id="tncms-block-489450" class="tncms-block hidden-sm hidden-xs"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-927826" class="tncms-block"><!--cube3--><div id="DFM-adPos-cube3" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-cube3');});</script></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-927828" class="tncms-block"><!--bottom_leader--><div id="DFM-adPos-bottomleader" class="text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-bottomleader');});</script></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-772151" class="tncms-block"><img src="https://bcp.crwdcntrl.net/5/c=12065/b=65192335" width="1" height="1"></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-489455" class="tncms-block padding-bottom"><section id="block-489455" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/29b4aaf6-d7a9-11e4-a6ce-731e45e472c0.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            <small><a href="https://www.medianewsgroup.com/copyright/">&copy; Copyright</a> 2020, <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a><br /><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a> | <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a> | <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small>
            <!--<small>&copy; Copyright 2020, <a href="/">International Falls Journal</a>, 1602 Highway 71 International Falls, MN   56649 | (218) 285-7411 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>-->
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-489460" class="tncms-block padding-bottom"><section id="block-489460" class="block emphasis-h3   " ><div class="block"><a href="http://www.bigfishworks.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/335fc022-d7a9-11e4-946e-db926fabdcd5.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-927833" class="tncms-block"><!--mobile adhesion--><div id="DFM-adPos-mobile-adhesion" class="block text-center"> 
   <script>googletag.cmd.push(function() {googletag.display('DFM-adPos-mobile-adhesion');});</script></div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Fpublic_safety%252Fconference-on-mental-health-in-challenging-times-set-for-nov-14%252Farticle_7874a954-5646-5547-88a5-e59bb5a29404.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-411505-11', 'ifallsjournal.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7874a954-5646-5547-88a5-e59bb5a29404")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12065.add('act', dmpData);
	_cc12065.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.ifallsjournal.com/tncms/block/618761/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>