
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ifallsjournal.com/content/tncms/live/" />
<meta name="keywords" content="miami heat, sport, american football, basketball, baseball, denver nuggets, los angeles lakers, conference, boston celtics, tampa bay lightning, dallas stars" />
<meta name="news_keywords" content="miami heat, sport, american football, basketball, baseball, denver nuggets, los angeles lakers, conference, boston celtics, tampa bay lightning, dallas stars" />
<meta name="description" content="NHL playoffs (Stanley Cup final)" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="5HnKMvDrmSChyEOZlF_UY77QjvKeS_5NrIBd-P4hKLI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=760%2C613" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="613" />
<meta property="og:title" content="Minnesota's professional standings" />
<meta property="og:description" content="NHL playoffs (Stanley Cup final)" />
<meta property="og:site_name" content="International Falls Journal" />
<meta property="og:section" content="Other Sports" />
<meta property="fb:app_id" content="662673310482749" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ifallsjournal" />
<meta name="twitter:image:alt" content="Hockey stock" />
<meta property="tncms:subs" content="2.0" />
<meta property="fb:admins" content="662673310482749" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1592588622"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,300,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/sports\/other_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Colton Jeffries1","id":"c42369a8-0212-5be6-a656-786cbd33fb4b","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/sports\/other_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Colton Jeffries1","id":"c42369a8-0212-5be6-a656-786cbd33fb4b","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KVRWHHZ');})();</script>
<script src="//tags.crwdcntrl.net/c/12065/cc.js?ns=_cc12065" id="LOTCC_12065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12065.add('tp', 'TNNW');
		_cc12065.add('act', ' User Login');
		_cc12065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "344,343,285,287,569", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//s.ntv.io/serve/load.js"></script>
<script async="async" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ff609b5774064b"></script>
<script>/*<![CDATA[*/ var _prum = [
            ['id', '5542a918abe53d3142068641'],
            ['mark', 'firstbyte', (new Date()).getTime()]
        ];
        (function() {
            var s = document.getElementsByTagName('script')[0],
                p = document.createElement('script');
            p.async = 'async';
            p.src = '//rum-static.pingdom.net/prum.min.js';
            s.parentNode.insertBefore(p, s);
        })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//ultraoranges.com/29a7f429862c1074ef8c1c5abf85438cafcb3680ffa3dac27c1c35485cd0822f3f1b9930037baa077262ab8a62f0fee6b0bef2ea946f57010d216f975dd6'); /*]]>*/</script>
<script>/*<![CDATA[*/ setTimeout(function(){
            var a=document.createElement("script");
            var b=document.getElementsByTagName("script")[0];
            a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0062/3635.js?"+Math.floor(new Date().getTime()/3600000);
            a.async=true;
            a.type="text/javascript";
            b.parentNode.insertBefore(a,b)
        }, 1); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["miami heat","sport","american football","basketball","baseball","denver nuggets","los angeles lakers","conference","boston celtics","tampa bay lightning"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/ifallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/sports/other_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [970,250]]).addSize([1200, 0], [[728, 90], [970,250]]).build();
                gptAdSlots['ad-618772'] = googletag.defineSlot(adUnit, [[728, 90], [970,250]], 'ad-618772').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618772'].setTargeting('pos', ['block-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/sports/other_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-618773'] = googletag.defineSlot(adUnit, [320, 50], 'ad-618773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618773'].setTargeting('pos', ['block-leaderboard-top-mobile','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/sports/other_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-618778'] = googletag.defineSlot(adUnit, [[300, 250], [300,600]], 'ad-618778').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618778'].setTargeting('pos', ['block-rectangle-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/sports/other_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-618775'] = googletag.defineSlot(adUnit, [[300, 250], [300,600]], 'ad-618775').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618775'].setTargeting('pos', ['block-rectangle-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/sports/other_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-618777'] = googletag.defineSlot(adUnit, [300, 250], 'ad-618777').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618777'].setTargeting('pos', ['block-rectangle-sticky','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/sports/other_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-618774'] = googletag.defineSlot(adUnit, [300, 250], 'ad-618774').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618774'].setTargeting('pos', ['block-rectangle-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/sports/other_sports';
            
                gptAdSlots['ad-710952'] = googletag.defineSlot(adUnit, [1,1], 'ad-710952').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710952'].setTargeting('pos', ['reveal_ad']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/sports/other_sports';
            
                gptAdSlots['ad-618766'] = googletag.defineSlot(adUnit, [1,1], 'ad-618766').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-618766'].setTargeting('pos', ['block-impact-anchor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ifallsjournal.com/news/sports/other_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-623143'] = googletag.defineSlot(adUnit, [[320, 50], [320, 100]], 'ad-623143').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-623143'].setTargeting('pos', ['block-leaderboard-anchor-mobile','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Minnesota's professional standings | Other Sports | ifallsjournal.com</title>
    

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ifallsjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Minnesota's professional standings | Other Sports | ifallsjournal.com" href="http://www.ifallsjournal.com/search/?f=rss&amp;t=article&amp;c=news/sports/other_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PPLSML"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PPLSML');</script>
    <!-- End Google Tag Manager -->
     
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c42369a8-0212-5be6-a656-786cbd33fb4b section-newssection-sportssection-other-sports type-article infinity-disabled" data-authors='[]' data-path="/news/sports/other_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ifallsjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fsports%2Fother_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Colton+Jeffries1&tncms.asset.id=c42369a8-0212-5be6-a656-786cbd33fb4b&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=266&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVRWHHZ&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fsports%2Fother_sports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Colton+Jeffries1&tncms.asset.id=c42369a8-0212-5be6-a656-786cbd33fb4b&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.system.render_time=266&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc12065.add('act', paywallDmpData );
	_cc12065.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Fsports%252Fother_sports%252Fminnesotas-professional-standings%252Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Fsports%252Fother_sports%252Fminnesotas-professional-standings%252Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Fsports%252Fother_sports%252Fminnesotas-professional-standings%252Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Fsports%252Fother_sports%252Fminnesotas-professional-standings%252Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(344);
                
                bloxServiceIDs.push(343);
                
                bloxServiceIDs.push(285);
                
                bloxServiceIDs.push(287);
                
                bloxServiceIDs.push(569);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.ifallsjournal.com/users/https://www.ifallsjournal.com/tncms/admin/editorial-asset/?edit=c42369a8-0212-5be6-a656-786cbd33fb4b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.ifallsjournal.com/users/admin/contribute/article/?from_section=/news/sports/other_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.ifallsjournal.com/tncms/admin/editorial-asset/?edit=c42369a8-0212-5be6-a656-786cbd33fb4b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-community">Local Community</a>
                                </li><li>
                                    <a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/announcements/tributes/"  class="nav-link tnt-section-obits">Obits</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/sports/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/news/sports/rrcc/"  class="nav-link tnt-section-rainy-river-cc">Rainy River CC</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photosvideos">Photos/Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/announcements/tributes/"  class="nav-link tnt-section-obits">Obits</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a href="/local_links/"  class="nav-link tnt-section-local-links">Local Links</a>
                                </li><li>
                                    <a href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-editions">Special Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/simplynorth/"  class="nav-link tnt-section-simply-north">Simply North</a>
                                </li><li>
                                    <a href="/foodservice/"  class="nav-link tnt-section-food-service">Food Service</a>
                                </li><li>
                                    <a href="/gettingmarried/"  class="nav-link tnt-section-getting-married-in-borderland">Getting Married in Borderland</a>
                                </li><li>
                                    <a href="/whywelivehere/"  class="nav-link tnt-section-why-we-live-here">Why We Live Here</a>
                                </li><li>
                                    <a href="/borderwaters/"  class="nav-link tnt-section-borderwaters">Borderwaters</a>
                                </li><li>
                                    <a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a href="/special/broncosfall2019/"  class="nav-link tnt-section-broncos-sports-calendar-fall-2019">Broncos Sports Calendar Fall 2019</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/recruitment/"  class="nav-link tnt-section-place-a-job">Place a Job</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-search-for-jobs">Search for Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.ifallsjournal.com/classifieds/housing/sale/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes-real-estate">Homes & Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars-trucks">Cars & Trucks</a>
                                </li><li>
                                    <a href="/classifieds/service/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-all-classifieds">All Classifieds</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs-careers">Jobs & Careers</a>
                                </li><li>
                                    <a href="/ads/"  class="nav-link tnt-section-in-paper-ads">In-Paper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscription/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/subscription/services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-770377" class="tncms-block"><center>
<ul class="list-inline custom-list">
<li><a class="btn btn-md btn-link subscribe" href="/subscription/" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a></li>
        
            <li><a class="btn btn-md btn-link eedition" href="/eedition/" data-original-title="eEdition"><span class="icon-eedition">eEdition</span></a></li>

         <li><a class="btn btn-md btn-link enews" href="/newsletters/" data-original-title="eNews"><span class="icon-enews">eNewsletters</span></a></li>        
                
	<li><a class="btn btn-md btn-link placead" href="/place_an_ad/" data-original-title="Place Ad"><span class="icon-placead">Place a Classified</span></a></li>            

	<li><a class="btn btn-md btn-link advertise" href="/site/advertise_with_us.html" data-original-title="Advertise"><span class="icon-advertise">Advertising</span></a></li>           
            
        
    </ul>
</center></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-489517" class="tncms-block"><div id="user-controls-489517" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-489517').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-489517').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489517"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                    
    <div class="row">
        <div id="masthead-col-one-a" class="col-md-4">
            <div id="tncms-region-masthead-col-one-a" class="tncms-region "><div id="tncms-block-489457" class="tncms-block"><section id="block-489457" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/7c44fa3a-d6e3-11e4-9336-13519e199d1d.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
        <div id="masthead-col-two-a" class="col-md-5">
            <div id="tncms-region-masthead-col-two-a" class="tncms-region "><div id="tncms-block-489476" class="tncms-block padding-bottom"><section id="block-489476" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-489476" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-489476" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-489476-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-489476-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-489476-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-489476').submit();
        return false;
    });

    $('#site-search-489476').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-489476 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-489476 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-489476-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-489524" class="tncms-block"><div id="weather-489524" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56649" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">78&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56649"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-489524 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    International Falls, MN
                                
                                 <small>(56649)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low 51F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 51F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2020 @ 3:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=56649"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
        </div>
        <div id="masthead-col-three-a" class="col-md-3">
            <div id="tncms-region-masthead-col-three-a" class="tncms-region "><div id="tncms-block-489395" class="tncms-block padding-bottom"><div class="clearfix"></div></div><div id="tncms-block-489465" class="tncms-block center-image"><section id="block-489465" class="block emphasis-h3   " ><div class="block"><a href="/classifieds" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/b75fd698-e52b-11e4-9249-db18f8b563d5.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/b75fd698-e52b-11e4-9249-db18f8b563d5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
    </div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-489456" class="tncms-block pull-left col-xs-4"><section id="block-489456" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=300%2C100 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=400%2C133 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png?resize=540%2C180 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/ae8aba3e-d6e8-11e4-a0b5-1f9de3e419d7.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-489525" class="tncms-block pull-left padding-top col-xs-4"><div id="weather-489525" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=56649" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">78&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-489398" class="tncms-block pull-left col-xs-4"><ul class="list-inline custom-list">        
            <li><a class="btn btn-md btn-link subscribe" href="/site/forms/subscription_services" data-original-title="Subscribe"><span class="icon-subscribe">Subscribe</span></a>
            </li>
</ul></div><div id="tncms-block-489518" class="tncms-block pull-right visible-sm"><div id="user-controls-489518" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-489518').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-489518').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489518"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-489492" class="tncms-block"><div class="follow-links-489492 default">
    
    <section id="block-489492" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ifallsjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/ifallsjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ifallsjournal.com",
  "sameAs" : ["https://www.facebook.com/ifallsjournal/","https://twitter.com/ifallsjournal/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-community"  href="/news/local/" >
                    <span class="nav-label">Local Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/news/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/" >
                    <span class="nav-label">Obits</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/news/sports/high_school/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rainy-river-cc"  href="/news/sports/rrcc/" >
                    <span class="nav-label">Rainy River CC</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photosvideos"  href="/multimedia/" >
                    <span class="nav-label">Photos/Videos</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="/announcements/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/announcements/tributes/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-links"  href="/local_links/" >
                    <span class="nav-label">Local Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/news/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Editions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-simply-north"  href="/simplynorth/" >
                    <span class="nav-label">Simply North</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-service"  href="/foodservice/" >
                    <span class="nav-label">Food Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-getting-married-in-borderland"  href="/gettingmarried/" >
                    <span class="nav-label">Getting Married in Borderland</span>
                </a></li><li>
                <a class="nav-link  tnt-section-why-we-live-here"  href="/whywelivehere/" >
                    <span class="nav-label">Why We Live Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-borderwaters"  href="/borderwaters/" >
                    <span class="nav-label">Borderwaters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-broncos-sports-calendar-fall-2019"  href="/special/broncosfall2019/" >
                    <span class="nav-label">Broncos Sports Calendar Fall 2019</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-job"  href="/site/forms/recruitment/" >
                    <span class="nav-label">Place a Job</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search-for-jobs"  href="/jobs/" >
                    <span class="nav-label">Search for Jobs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-homes-real-estate"  href="http://www.ifallsjournal.com/classifieds/housing/sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes & Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-trucks"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Cars & Trucks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service/" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-classifieds"  href="/classifieds/" >
                    <span class="nav-label">All Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-careers"  href="/jobs/" >
                    <span class="nav-label">Jobs & Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-paper-ads"  href="/ads/" >
                    <span class="nav-label">In-Paper Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscription/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/subscription/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
             
    <section id="mobile-navigation" class="container">
      <div class="row">
          <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-a" class="tncms-region "><div id="tncms-block-489477" class="tncms-block hidden-lg hidden-md"><section id="block-489477" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-489477" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-489477" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-489477-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-489477-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-489477-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-489477').submit();
        return false;
    });

    $('#site-search-489477').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-489477 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-489477 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-489477-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
          <div class="navbar-extras hidden-md hidden-lg pos_right col-xs-6 col-sm-12"><div id="tncms-region-navbar-extras-b" class="tncms-region "><div id="tncms-block-489519" class="tncms-block pull-right visible-xs"><div id="user-controls-489519" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ifallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-489519').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ifallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ifallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-489519').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ifallsjournal.com/users/logout/" id="user-logout-form-489519"><input type="hidden" name="referer_url" value="https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
      </div>
    </section>

        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-618772" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618772" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618772');
                        googletag.pubads().refresh([gptAdSlots['ad-618772']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-618773" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-618773" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618773');
                        googletag.pubads().refresh([gptAdSlots['ad-618773']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc" class="modal fullscreen in modal-image image-default modal-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=400%2C323"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=300%2C242 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=400%2C323 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=540%2C436 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=750%2C605 750w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=760%2C613 1200w"
                    sizes="100vw"
                    width="760"
                    height="613"
                    alt="Hockey stock"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc" data-target=".caption-inner-modal-image-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fhockey-stock%2Fimage_bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hockey-stock/image_bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hockey%20stock&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fhockey-stock%2Fimage_bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hockey-stock/image_bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ifallsjournal.com/hockey-stock/image_bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hockey-stock/image_bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20Hockey%20stock&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fhockey-stock%2Fimage_bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hockey-stock/image_bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc" class="save-list-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc img { max-height: 613px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c42369a8-0212-5be6-a656-786cbd33fb4b" class="asset article-default"  data-url="https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=760%2C613">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="613">
        </div>
        <meta itemprop="name" content="ifallsjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ifallsjournal.com\/tncms\/search\/mlt\/?origin=c42369a8-0212-5be6-a656-786cbd33fb4b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c42369a8-0212-5be6-a656-786cbd33fb4b" class="asset-paging">
                <div id="paging-prev-c42369a8-0212-5be6-a656-786cbd33fb4b" class="paging-link prev offset"></div>
                <div id="paging-next-c42369a8-0212-5be6-a656-786cbd33fb4b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Minnesota's professional standings
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f0d7aae0-d3b2-11e7-9815-d7a120e4af11-asset-c42369a8-0212-5be6-a656-786cbd33fb4b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.ifallsjournal.com/users/profile/Colton%20Jeffries1">Colton Jeffries1</a></span>
                
                    <div id="author-popup-f0d7aae0-d3b2-11e7-9815-d7a120e4af11-asset-c42369a8-0212-5be6-a656-786cbd33fb4b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f0d7aae0-d3b2-11e7-9815-d7a120e4af11">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ifallsjournal.com/users/profile/Colton%20Jeffries1" rel="author" class="tnt-user-profile-link tnt-user-name">Colton Jeffries1</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:colton@ifallsjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f0d7aae0-d3b2-11e7-9815-d7a120e4af11-asset-c42369a8-0212-5be6-a656-786cbd33fb4b').popover({
                            content: $('#author-popup-f0d7aae0-d3b2-11e7-9815-d7a120e4af11-asset-c42369a8-0212-5be6-a656-786cbd33fb4b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-22T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 22, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-22T12:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-22T12:00:00-05:00">
    <meta itemprop="datePublished" content="2020-09-22T12:00:00-05:00">
    <meta itemprop="dateModified" content="2020-09-22T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minnesota%27s%20professional%20standings&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/c42369a8-0212-5be6-a656-786cbd33fb4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20Minnesota%27s%20professional%20standings&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
              
<!--<div class="tout-sdk tout-top-article"></div>-->
<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="760">
            <meta itemprop="height" content="613">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=400%2C323"
                    srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=200%2C161 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=300%2C242 300w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=400%2C323 400w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=540%2C436 540w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=750%2C605 750w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/editorial/b/ba/bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc/5a7353878b197.image.jpg?resize=760%2C613 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="760"
                    height="613"
                    alt="Hockey stock"
                    class="img-responsive full tnt-restrict-img-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc default" />
            </div><style>
                .tnt-restrict-img-bbaf236b-2c63-5743-a6d4-8cb5ee78e1fc {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c42369a8-0212-5be6-a656-786cbd33fb4b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minnesota%27s%20professional%20standings&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/c42369a8-0212-5be6-a656-786cbd33fb4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20Minnesota%27s%20professional%20standings&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c42369a8-0212-5be6-a656-786cbd33fb4b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c42369a8-0212-5be6-a656-786cbd33fb4b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c42369a8-0212-5be6-a656-786cbd33fb4b" class="save-list-c42369a8-0212-5be6-a656-786cbd33fb4b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c42369a8-0212-5be6-a656-786cbd33fb4b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>NHL playoffs (Stanley Cup final) </strong></p></div><div class="subscriber-preview"><p>Tampa Bay Lightning vs. Dallas Stars, <em>Series tied 1-1 </em></p></div><div class="subscriber-only"><p><strong>NBA playoffs (conference finals)</strong></p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p><strong>Eastern Conference </strong></p></div><div class="subscriber-only"><p>(3) Boston Celtics vs. (5) Miami Heat, <em>Miami leads 2-1 </em></p></div><div class="subscriber-only"><p><strong>Western Conference </strong></p></div><div class="subscriber-only"><p>(1) Los Angeles Lakers vs. (3) Denver Nuggets, <em>Los Angeles leads 2-0 </em></p></div><div class="subscriber-only"><p><strong>NFL </strong></p></div><div class="subscriber-only"><p><strong>NFC North Division</strong> </p></div><div class="subscriber-only"><p>1. Green Bay Packers (2-0)</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>2. Chicago Bears (2-0)</p></div><div class="subscriber-only"><p><strong>3. Minnesota Vikings (0-2) </strong></p></div><div class="subscriber-only"><p>4. Detroit Lions (0-2)</p></div><div class="subscriber-only"><p><strong>MLB</strong></p></div><div class="subscriber-only"><p><strong>AL Central Division </strong></p></div><div class="subscriber-only"><p>1. Chicago White Sox (34-19)</p></div><div class="subscriber-only"><p><strong>2. Minnesota Twins (33-22) </strong></p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>3. Cleveland Indians (29-24)</p></div><div class="subscriber-only"><p>4. Detroit Tigers (22-30)</p></div><div class="subscriber-only"><p>5. Kansas City Royals (21-32)</p></div><div class="subscriber-only"><p><strong>MLS</strong></p></div><div class="subscriber-only"><p><strong>Western Conference </strong></p></div><div class="subscriber-only"><p>1. Seattle Sounders FC (6-2-3)</p></div><div class="subscriber-only"><p>2. Sporting Kansas City (6-4-2)</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>3. FC Dallas (5-2-4)</p></div><div class="subscriber-only"><p><strong>4. Minnesota United FC (5-4-3) </strong></p></div><div class="subscriber-only"><p>5. Portland Timbers (5-4-3)</p></div><div class="subscriber-only"><p>6. Colorado Rapids (4-4-4)</p></div><div class="subscriber-only"><p>7. Vancouver Whitecaps FC (5-7-0)</p></div><div class="subscriber-only"><p>8. LA Galaxy (4-4-3)</p></div><div class="subscriber-only"><p>9. Los Angeles Football Club (4-5-3)</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>10. Houston Dynamo (3-3-6)</p></div><div class="subscriber-only"><p>11. Real Salt Lake (3-4-5)</p></div><div class="subscriber-only"><p>12. San Jose Earthquakes (2-5-5)</p></div><div class="subscriber-only"><p>*<em>Standings up to date at press time, 09/22</em></p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Minnesota%27s%20professional%20standings&via=ifallsjournal&url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ifallsjournal.com/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ifallsjournal.com/tncms/asset/editorial/c42369a8-0212-5be6-a656-786cbd33fb4b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BInternational%20Falls%20Journal%5D%20Minnesota%27s%20professional%20standings&body=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/sports/other_sports/minnesotas-professional-standings/article_c42369a8-0212-5be6-a656-786cbd33fb4b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c42369a8-0212-5be6-a656-786cbd33fb4b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c42369a8-0212-5be6-a656-786cbd33fb4b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c42369a8-0212-5be6-a656-786cbd33fb4b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c42369a8-0212-5be6-a656-786cbd33fb4b" class="save-list-c42369a8-0212-5be6-a656-786cbd33fb4b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c42369a8-0212-5be6-a656-786cbd33fb4b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22miami%20heat%22#tncms-source=keyword" class="tag-miami-heat label label-default" data-tncms-track-dmp='search: miami-heat'>Miami Heat</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22denver%20nuggets%22#tncms-source=keyword" class="tag-denver-nuggets label label-default" data-tncms-track-dmp='search: denver-nuggets'>Denver Nuggets</a>
            </li> <li>
                <a href="/search/?k=%22los%20angeles%20lakers%22#tncms-source=keyword" class="tag-los-angeles-lakers label label-default" data-tncms-track-dmp='search: los-angeles-lakers'>Los Angeles Lakers</a>
            </li> <li>
                <a href="/search/?k=%22conference%22#tncms-source=keyword" class="tag-conference label label-default" data-tncms-track-dmp='search: conference'>Conference</a>
            </li> <li>
                <a href="/search/?k=%22boston%20celtics%22#tncms-source=keyword" class="tag-boston-celtics label label-default" data-tncms-track-dmp='search: boston-celtics'>Boston Celtics</a>
            </li> <li>
                <a href="/search/?k=%22tampa%20bay%20lightning%22#tncms-source=keyword" class="tag-tampa-bay-lightning label label-default" data-tncms-track-dmp='search: tampa-bay-lightning'>Tampa Bay Lightning</a>
            </li> <li>
                <a href="/search/?k=%22dallas%20stars%22#tncms-source=keyword" class="tag-dallas-stars label label-default" data-tncms-track-dmp='search: dallas-stars'>Dallas Stars</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f0d7aae0-d3b2-11e7-9815-d7a120e4af11">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.ifallsjournal.com/users/profile/Colton%20Jeffries1" rel="author" class="tnt-user-profile-link tnt-user-name">Colton Jeffries1</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:colton@ifallsjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f0d7aae0-d3b2-11e7-9815-d7a120e4af11" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f0d7aae0-d3b2-11e7-9815-d7a120e4af11&amp;s=start_time&amp;sd=desc" data-subject="Colton Jeffries1" data-description="Whenever Colton Jeffries1 posts new content, you'll get an email delivered to your inbox with a link." data-name="Colton Jeffries1 notification" data-author-id="f0d7aae0-d3b2-11e7-9815-d7a120e4af11" data-user-url="https://www.ifallsjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Colton Jeffries1
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.ifallsjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.ifallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.ifallsjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.ifallsjournal.com%2Fnews%2Fsports%2Fother_sports%2Fminnesotas-professional-standings%2Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-618966" class="tncms-block"><section id="block-618966" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-618966 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-618966" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-618966" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.ifallsjournal.com/tncms/asset/editorial/c42369a8-0212-5be6-a656-786cbd33fb4b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-618778" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618778" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618778');
                        googletag.pubads().refresh([gptAdSlots['ad-618778']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-489472" class="tncms-block popular-block-limit-seven popular-block-remove-tab"><section id="block-489472" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-489472 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-489472" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-489472" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/public_safety/kidnapping-ends-with-self-inflicted-gun-shot/article_54c5ce4a-2ec9-52b6-87da-59116a0a1a40.html">Kidnapping ends with self-inflicted gun shot</a></li><li><a href="/news/public_safety/l-bf-announces-case-of-covid-19/article_19a98aa5-1aec-5e34-a071-417d0baf0cd6.html">L-BF announces case of COVID-19</a></li><li><a href="/news/local/a-love-of-the-law-judge-charles-leduc-retires/article_c3b6abc9-f748-5785-823f-32e4e5c0975d.html">A love of the law: Judge Charles LeDuc retires</a></li><li><a href="/announcements/tributes/obituaries/dave-krats-63/article_8f172c62-1217-5628-8e80-f147c6f327ac.html">Dave Krats, 63</a></li><li><a href="/announcements/tributes/obituaries/noreen-jones-57/article_9c2b1708-b912-5d8d-b9ef-8d8e0d376120.html">Noreen Jones, 57</a></li><li><a href="/news/public_safety/update-serious-incident-over/article_60a06103-b89d-5e31-b8f8-be6f953eab0e.html">UPDATE: Serious incident over</a></li><li><a href="/news/public_safety/campaign-sign-theft-damage-could-involve-charges/article_60d63b67-899b-5666-b543-4ddda79cbf9d.html">Campaign sign theft, damage could involve charges</a></li><li><a href="/announcements/tributes/obituaries/todd-allen-bergh-50/article_f13a06e7-7053-5796-a636-134daab2b6b7.html">Todd Allen Bergh, 50</a></li><li><a href="/news/public_safety/covid-19-update-koochiching-county---105-positive-cases-3-deaths-total/article_1b29f589-3b13-5221-8b3d-59f0d60a1b1b.html">COVID-19 update: Koochiching County - 105 positive cases, 3 deaths, total</a></li><li><a href="/news/local/new-united-way-director-seeks-to-expand-outreach-in-koochiching-county-support-needed-to-continue/article_3c347294-7c08-51d1-b543-d97e92bfda1a.html">New United Way director seeks to expand outreach in Koochiching County: Support needed to continue local programs</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-489306" class="tncms-block hidden-sm hidden-xs"><section id="block-489306" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489306 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Businesses
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-7c1255c4-7076-5af0-bacd-bf8388b3621c" class="clearfix card business power  has-image" data-track-object='{"title":"Big Fish Print Solutions","url":"/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html","uuid":"7c1255c4-7076-5af0-bacd-bf8388b3621c","app":"business","metric":""}' data-tncms-tracking="business/block/7c1255c4-7076-5af0-bacd-bf8388b3621c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html" >
                    <div class="media-preview-7c1255c4-7076-5af0-bacd-bf8388b3621c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big Fish Print Solutions"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="105"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/7/c1/7c1255c4-7076-5af0-bacd-bf8388b3621c/58a48ec7b3ab0.preview-300.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/assets/v3/business/7/c1/7c1255c4-7076-5af0-bacd-bf8388b3621c/58a48ec7b3ab0.preview-300.jpg?resize=300%2C105 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/printing_publishing/miscellaneous/big-fish-print-solutions/business_4000051182.html" class="tnt-asset-link">
        

        
            Big Fish Print Solutions</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1602%20Highway%2071%2BInternational%20Falls%2BMN%2B56649">
                                        1602 Highway 71, International Falls, MN 56649
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:218-285-4553">
                                    
                                    218-285-4553
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big Fish Print Solutions's website" href="http://www.bigfishprintsolutions.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-489389" class="tncms-block hidden-xs hidden-sm"><section id="block-489389" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-489389 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.ifallsjournal.com/classifieds/" target="_blank" rel="noopener">
                
                Classifieds
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
        
        <article id="card-product-773ef73b-7285-5943-8abe-9c5a1cfbc0ab" class="clearfix card  product " data-track-object='{"title":"Vendpak car hoist, 7000 pounds. $800. 218-240-5423.","url":"/classifieds/sale/vendpak-car-hoist-7000-pounds-800-218-240-5423/ad_773ef73b-7285-5943-8abe-9c5a1cfbc0ab.html","uuid":"773ef73b-7285-5943-8abe-9c5a1cfbc0ab","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/773ef73b-7285-5943-8abe-9c5a1cfbc0ab">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/vendpak-car-hoist-7000-pounds-800-218-240-5423/ad_773ef73b-7285-5943-8abe-9c5a1cfbc0ab.html" class="tnt-asset-link">
        

        
            Vendpak car hoist, 7000 pounds. $800. 218-240-5423.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-6890cb14-ebb0-51f0-9bd2-5e03b6acef06" class="clearfix card  product " data-track-object='{"title":"Public Notice  CITY OF LI","url":"/classifieds/community/announcements/legal/public-notice-city-of-li/ad_6890cb14-ebb0-51f0-9bd2-5e03b6acef06.html","uuid":"6890cb14-ebb0-51f0-9bd2-5e03b6acef06","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6890cb14-ebb0-51f0-9bd2-5e03b6acef06">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-city-of-li/ad_6890cb14-ebb0-51f0-9bd2-5e03b6acef06.html" class="tnt-asset-link">
        

        
            Public Notice  CITY OF LI</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-dfa0110f-f139-5580-a560-8043bd289e40" class="clearfix card  product " data-track-object='{"title":"Public Notice   STATE OF","url":"/classifieds/community/announcements/legal/public-notice-state-of/ad_dfa0110f-f139-5580-a560-8043bd289e40.html","uuid":"dfa0110f-f139-5580-a560-8043bd289e40","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dfa0110f-f139-5580-a560-8043bd289e40">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-state-of/ad_dfa0110f-f139-5580-a560-8043bd289e40.html" class="tnt-asset-link">
        

        
            Public Notice   STATE OF</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-f32a98a5-11e7-5a49-9a89-e46632ee1524" class="clearfix card  product " data-track-object='{"title":"Public Notice  MINUTE SUM","url":"/classifieds/community/announcements/legal/public-notice-minute-sum/ad_f32a98a5-11e7-5a49-9a89-e46632ee1524.html","uuid":"f32a98a5-11e7-5a49-9a89-e46632ee1524","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f32a98a5-11e7-5a49-9a89-e46632ee1524">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-minute-sum/ad_f32a98a5-11e7-5a49-9a89-e46632ee1524.html" class="tnt-asset-link">
        

        
            Public Notice  MINUTE SUM</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-9b1bc9db-949e-53fa-a422-dde898c50265" class="clearfix card  product " data-track-object='{"title":"Public Notice February 1,","url":"/classifieds/community/announcements/legal/public-notice-february-1/ad_9b1bc9db-949e-53fa-a422-dde898c50265.html","uuid":"9b1bc9db-949e-53fa-a422-dde898c50265","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9b1bc9db-949e-53fa-a422-dde898c50265">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/legal/public-notice-february-1/ad_9b1bc9db-949e-53fa-a422-dde898c50265.html" class="tnt-asset-link">
        

        
            Public Notice February 1,</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div><div id="tncms-block-618775" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618775" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618775');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-489450" class="tncms-block hidden-sm hidden-xs"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-618774" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618774" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618774');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-618777" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-618777" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618777');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-710952" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710952" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710952');
                        googletag.pubads().refresh([gptAdSlots['ad-710952']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-772151" class="tncms-block"><img src="https://bcp.crwdcntrl.net/5/c=12065/b=65192335" width="1" height="1"></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-618766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-618766" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-618766');
                        googletag.pubads().refresh([gptAdSlots['ad-618766']]);
                });
            </script>
        </div>
    </div>
</div></div>
                 
    
        <style type="text/css">
#cookie-notice {
  position: fixed;
  min-width: 100%;
  z-index: 2147483550;
  font-size: 15px;
  left: 0;
  text-align: center;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  bottom: 0;
  background-color: #000;
  color: white;
  padding: 15px;
  visibility: hidden;
  line-height: 1.5;
  margin-bottom:0;
}

#cookie-notice a {color:#fff;text-decoration:none;}
#cookie-notice a:hover {text-decoration:underline;}

#cookie-notice button {
  color: inherit;
  background: #3452b4;
  padding: 8px 15px;
  margin-left: 1%;
  cursor: pointer;
  border:none;
}  

  @media (max-width: 930px) {
	#cookie-notice button {
		padding: 5px 10px;
		margin-top: 1%;
	}
  }

#cookie-notice button:hover {
    background: #5870c6;
  }
</style>
<p id="cookie-notice">
	<span>This website uses cookies to improve your experience. By continuing to use the site, you accept our <a href="https://www.medianewsgroup.com/privacy-policy/" style="font-weight:bold">Privacy Policy</a> and <a href="https://www.medianewsgroup.com/cookie-policy/" style="font-weight:bold">Cookie Policy</a>.</span>
	<button class="basic-button" onclick="getCookie();">OK</button>
	</p>
	<script>
		function getCookie(){
			var CookieDate = new Date;
			CookieDate.setFullYear(CookieDate.getFullYear() + 1);
			document.cookie = 'mng_privacy_accept=1; expires=' + CookieDate.toUTCString() + ';' + 'path=/';
			document.getElementById("cookie-notice").style.visibility="hidden";
			  if (window.innerWidth < 1025) {
				document.getElementById("mobile-adhesion").style.display = "block";
			  }
		}
			document.cookie.indexOf("mng_privacy_accept") < 0 && (document.getElementById("cookie-notice").style.visibility="visible");
        </script>
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div class="row">
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-first" class="tncms-region "><div id="tncms-block-489455" class="tncms-block padding-bottom"><section id="block-489455" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/29b4aaf6-d7a9-11e4-a6ce-731e45e472c0.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
        <div class="col-md-8 col-xs-6 text-center padding-top padding-bottom">
            <small><a href="https://www.medianewsgroup.com/copyright/">&copy; Copyright</a> 2020, <a href="https://www.medianewsgroup.com/">MediaNews Group, Inc.</a><br /><a href="https://www.medianewsgroup.com/terms-of-use/">Terms of Use</a> | <a href="https://www.medianewsgroup.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.medianewsgroup.com/cookie-policy/">Cookie Policy</a> | <a href="https://www.medianewsgroup.com/arbitration/">Arbitration</a></small>
            <!--<small>&copy; Copyright 2020, <a href="/">International Falls Journal</a>, 1602 Highway 71 International Falls, MN   56649 | (218) 285-7411 <br /><a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></small>-->
        </div>
        <div class="col-md-2 col-xs-3 text-center">
            <div id="tncms-region-footer-col-last" class="tncms-region "><div id="tncms-block-489460" class="tncms-block padding-bottom"><section id="block-489460" class="block emphasis-h3   " ><div class="block"><a href="http://www.bigfishworks.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/content/tncms/custom/image/335fc022-d7a9-11e4-946e-db926fabdcd5.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        </div>
    </div>
    <div class="row">    
        <div class="text-center">
            <small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
        </div>
    </div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-623143" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-623143" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-623143');
                        googletag.pubads().refresh([gptAdSlots['ad-623143']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.ifallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.ifallsjournal.com%252Fnews%252Fsports%252Fother_sports%252Fminnesotas-professional-standings%252Farticle_c42369a8-0212-5be6-a656-786cbd33fb4b.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c42369a8-0212-5be6-a656-786cbd33fb4b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12065.add('act', dmpData);
	_cc12065.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/ifallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.ifallsjournal.com/tncms/block/618761/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12065.add('act', serviceData);
	_cc12065.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12065.add('act', dmpData);
	_cc12065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>